Results 1 to 3 of 3

Thread: Blair Witch Project R4 and MPC

  1. #1
    Join Date
    Jan 2007
    Location
    Region 4
    Posts
    621

    Default Blair Witch Project R4 and MPC

    I popped this movie into MPC to have a look at the trailer. After playing the trailer the DVD is suppose to take me back to the trailer menu. Instead it freezes. This is unusual so I changed the AI Scanner settings in AnyDVD from Deep Scan to Disabled. This time the DVD progressed correctly in MPC.

    I tried the DVD in WMP and then VLC. They both were able to play the DVD fine with Deep Scan enabled where as MPC cannot.

    Why was MPC only able to successfully play the DVD after I disabled the AI Scanner (Thorough Scan did not work either)? Is it a problem with AnyDVD and MPC only trips up on it because it is more picky? Or is it only a problem with MPC? My standalone DVD player plays it fine.

    I can do other tests in a few hours. I am just about to leave for work.

    Reproducing the problem:
    Open in MPC > Special Features > Stickman figure bottom right > Click first trailer (not teaser) and let it play to the end.

    The disc is actually region free but I bought it in Australia. This thread is about the original disc, not a backup copy.

    Versions:
    AnyDVD 6.3.0.0
    MPC 6.4.9.1
    VLC 0.8.6d
    WMP 9.00.00.3354

    EDIT: I have also tried disabling removing PUOs. No change.
    Attached Files Attached Files

  2. #2
    Join Date
    Oct 2005
    Posts
    17,805

    Default

    Quote Originally Posted by linx05 View Post
    I popped this movie into MPC to have a look at the trailer. After playing the trailer the DVD is suppose to take me back to the trailer menu. Instead it freezes. This is unusual so I changed the AI Scanner settings in AnyDVD from Deep Scan to Disabled. This time the DVD progressed correctly in MPC.

    I tried the DVD in WMP and then VLC. They both were able to play the DVD fine with Deep Scan enabled where as MPC cannot.

    Why was MPC only able to successfully play the DVD after I disabled the AI Scanner (Thorough Scan did not work either)? Is it a problem with AnyDVD and MPC only trips up on it because it is more picky? Or is it only a problem with MPC? My standalone DVD player plays it fine.

    I can do other tests in a few hours. I am just about to leave for work.

    Reproducing the problem:
    Open in MPC > Special Features > Stickman figure bottom right > Click first trailer (not teaser) and let it play to the end.

    The disc is actually region free but I bought it in Australia. This thread is about the original disc, not a backup copy.

    Versions:
    AnyDVD 6.3.0.0
    MPC 6.4.9.1
    VLC 0.8.6d
    WMP 9.00.00.3354

    EDIT: I have also tried disabling removing PUOs. No change.
    Structural copy protection not found.

    This means, AI Scanner does absolutely nothing to this disc.
    My responses tend to represent myself only and do not necessarily represent the views of SlySoft, Inc. PLEASE POST ALL TECHNICAL PROBLEMS ON THE FORUMS. Thank you.

  3. #3
    Join Date
    Jan 2007
    Location
    Region 4
    Posts
    621

    Default

    Thanks for the reply. It's funny (but very annoying) when this happens. I was able to successfully reproduce the bug over and over. I arrived home from work and the 'bug' disappeared.

    So, just to clear it up, everything is fine.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •