Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: AnyDVD on Windows 2008

  1. #1
    Join Date
    Apr 2008
    Posts
    22

    Default AnyDVD on Windows 2008

    Hello,

    I really like AnyDVD - use it on my XP machine no problem. I can't seem to get it to work on 2008 which is strange because just about every app I've tried runs OK. I realize 2008 just came out so there may not be a patch for AnyDVD yet but if anyone gets it working please let me know.

    Problem signature:
    Problem Event Name: BEX
    Application Name: AnyDVDtray.exe
    Application Version: 6.4.0.4
    Application Timestamp: 47ecda73
    Fault Module Name: AnyDVDtray.exe
    Fault Module Version: 6.4.0.4
    Fault Module Timestamp: 47ecda73
    Exception Offset: 003ba604
    Exception Code: c0000005
    Exception Data: 00000008
    OS Version: 6.0.6001.2.1.0.272.7
    Locale ID: 1033
    Additional Information 1: 0c12
    Additional Information 2: 09b1e6d917aad3b0d2c8dc20696540ed
    Additional Information 3: bc73
    Additional Information 4: d325cf8c35df48965550a57e0bbb2606


    If anyone is wondering why I'm using 2008 as a workstation - I tried Vista SP1 on several machines including my own - it is VERY VERY SLOW. I tried Windows 2008 workstation because of so many posts on the web of how fast it is even though it shares most of the Vista SP1 code - son of a gun they are RIGHT. It is as fast as xp in most ways and actually much faster for some of my large e-mail profiles! I loaded up sidebar gadgets and the aero interface and other things said to slow down Vista - nope - they run great on 2008. I'm not sure why Vista SP1 with the bells and whistles turned off runs slow but Windows 2008 with the bells and whistled turned on runs fast but I'm just impressed that MS can make good products - I was starting to wonder after a few duds they've launched lately.

  2. #2
    Join Date
    Jan 2007
    Posts
    12,262

    Default

    While Windows 2008 may share code with Windows Vista it has not been stated that AnyDVD will work under it. It's not listed on the product page for AnyDVD. Furthermore, although it won't resolve this problem, you are still using AnyDVD 6.4.0.4 which is outdated. AnyDVD 6.4.1.2 is the latest release. I have no advice for your problem other than saying you are using the software on an OS that Slysoft isn't officially supporting.

    AnyDVD 6.4.1.2: http://static.slysoft.com/SetupAnyDVD.exe
    DrinkLyeAndDie

    • All users agreed to follow forum rules when they registered and are expected to abide by them. Ignorance is not an excuse.
    • I neither represent nor am I employed by SlySoft or its developers. My responses do not necessarily reflect the views and opinions of SlySoft or its employees.

  3. #3
    Join Date
    Feb 2007
    Location
    varies
    Posts
    575

    Default

    will they support 2008 in the future?

  4. #4
    Join Date
    Jan 2007
    Location
    Washington State
    Posts
    5,405

    Default

    Windows 2008 is nothing more than Vista Ultimate with a few extras from what I have heard. Try right clicking and running as admin in the install. Also if it isn't just starting up but is installed right click on the exe select properties>>>Advance>>>>tick run as adin, do the same for compatibility mode too. Worth a shot as it should work as a friend of mine has it on his win 2008.
    My Server System : ASUS P7P55D-E Motherboard, Intel Core i5-750 Lynnfield 2.66GHz, CORSAIR XMS3 8GB DDR3 DDR3 1600 (PC3 12800), XFX HD-Radeon HD 5770 XXX Edition 1GB 128-bit DDR5, Thermaltake Armor MX+, Windows Server 2011 64 Bit Edition
    HL-DT-ST BD-RE GGW-H20L

  5. #5
    Join Date
    Feb 2007
    Location
    varies
    Posts
    575

    Default

    Quote Originally Posted by Charlie View Post
    Windows 2008 is nothing more than Vista Ultimate with a few extras from what I have heard. Try right clicking and running as admin in the install. Also if it isn't just starting up but is installed right click on the exe select properties>>>Advance>>>>tick run as adin, do the same for compatibility mode too. Worth a shot as it should work as a friend of mine has it on his win 2008.
    Actually, there's a difference in the kernal in 2008. Not sure what it is but they are not 100% compatible with each other/

  6. #6
    Join Date
    Jan 2007
    Posts
    308

    Default

    The kernel in a server OS is different. Not by much.. but enough. More often than not, even more stable than the commercial release OS.

    The installers look for versions of the OS. For instance, 5.1 kernel version for XP.. whereas 2003 is 5.2. In order for me to get some things installed or even running on Server 2003, I had to extract the installer.. modify the .msi file and up the version check to 5.2. Pain in the butt actually. Not worth it really.

    However.. if you do manage to get it installed on 2008, try simply running it in compatibility mode for XP. Might work.

  7. #7
    Join Date
    Jan 2007
    Posts
    12,262

    Default

    Quote Originally Posted by lostinlodos View Post
    will they support 2008 in the future?
    James, peer, or someone from Slysoft Support will have to answer this question.
    DrinkLyeAndDie

    • All users agreed to follow forum rules when they registered and are expected to abide by them. Ignorance is not an excuse.
    • I neither represent nor am I employed by SlySoft or its developers. My responses do not necessarily reflect the views and opinions of SlySoft or its employees.

  8. #8
    Join Date
    Jan 2007
    Posts
    783

    Default

    We will. But it is currently not on the high priority list.
    Fernando

  9. #9
    Join Date
    Feb 2007
    Location
    varies
    Posts
    575

    Default Run Sly on Server 08

    Considering that 2008 is not even fully rolled-out yet....
    In time; I got all of Sly's products up and running with the Vista Compatibility extension from the update site.
    Make sure you have administrative rights
    Download the extention and install:
    Right click on the installer and click "run as:"
    Click Vista product or service
    Installs fine, Right click each icon for the Sly software you install,
    Select run as
    Compatibility
    For Vista

    Works fine!

  10. #10
    Join Date
    Jan 2007
    Posts
    783

    Default

    AnyDVD (HD) is now working on (both x86 & amd64)
    • Microsoft Windows Server 2008 Web Edition
    • Microsoft Windows Server 2008 Standard Edition
    • Microsoft Windows Server 2008 Standard Core Edition
    • Microsoft Windows Server 2008 Enterprise Edition
    • Microsoft Windows Server 2008 Enterprise Core Edition
    • Microsoft Windows Server 2008 Datacenter Edition
    • Microsoft Windows Server 2008 Datacenter Core Edition
    and the upcoming...
    • Microsoft Windows Server 2008 Cluster Edition
    • Microsoft Windows Server 2008 Storage Express Edition
    • Microsoft Windows Server 2008 Storage Standard Edition
    • Microsoft Windows Server 2008 Storage Workgroup Edition
    • Microsoft Windows Server 2008 Storage Enterprise Edition
    (no information yet on those 3 new small business editions)

    It is not supported on any Itanium Server OS.
    Fernando

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •