Results 1 to 8 of 8

Thread: [Resolved] anydvd log

  1. #1

    Default [Resolved] anydvd log

    yeah i having trouble backing up the movie "UP" using anydvd 6.6.0.0
    Attached Files Attached Files

  2. #2
    Join Date
    Jan 2007
    Posts
    30,519

    Default

    Quote Originally Posted by BLANCO23 View Post
    yeah i having trouble backing up the movie "UP" using anydvd 6.6.0.0
    Your Anydvd log file is corrupt/incomplete, typically indicating that either the disc is defective--or you didn't allow Anydvd enough time to scan the disc before opening Clonedvd.

    Clean the disc.

    Insert it.

    Allow Anydvd up to 10 minutes to scan the disc before you open any other programs when inserting the original disc into your optical drive. Some computers take more time to scan some discs than other computers do, depending on system specs.

    Now create a new log file, and upload it. Also try Clonedvd again.
    My responses 1) presume you own the original retail disc you are attempting to backup, 2) tend to represent myself only, and 3) do not necessarily represent the views of SlySoft nor its developers. I do not work for SlySoft.

    Please post all technical support questions on the forums instead of private messaging me. Technical support requests sent to me will be ignored. Private message me only for moderation issues, please. Thank you.

    Please read the SlySoft Forum Etiquette before posting.

  3. #3
    Join Date
    Oct 2005
    Posts
    17,637

    Default

    Quote Originally Posted by BLANCO23 View Post
    yeah i having trouble backing up the movie "UP" using anydvd 6.6.0.0
    Make sure AnyDVD is running *before* you insert the disc. Wait 5 minutes until it has completed. Now try CloneDVD. Hope this helps.
    My responses tend to represent myself only and do not necessarily represent the views of SlySoft, Inc. PLEASE POST ALL TECHNICAL PROBLEMS ON THE FORUMS. Thank you.

  4. #4

    Default

    i did clean the disc i let anydvd finish scanning but its still does the same

  5. #5
    Join Date
    Oct 2005
    Posts
    17,637

    Default

    Quote Originally Posted by BLANCO23 View Post
    i did clean the disc i let anydvd finish scanning but its still does the same
    ... and your log still can't be opened. Try it yourself.
    My responses tend to represent myself only and do not necessarily represent the views of SlySoft, Inc. PLEASE POST ALL TECHNICAL PROBLEMS ON THE FORUMS. Thank you.

  6. #6
    Join Date
    Jan 2007
    Posts
    30,519

    Default

    Quote Originally Posted by BLANCO23 View Post
    i did clean the disc i let anydvd finish scanning but its still does the same
    Is this dvd from the U.S.? If so, I'd recommend exchanging it, or try using another drive to read the disc. The log file is corrupt/incomplete. That can be the result of a defective disc even if it's brand new.
    Last edited by Webslinger; 9th November 2009 at 22:07.
    My responses 1) presume you own the original retail disc you are attempting to backup, 2) tend to represent myself only, and 3) do not necessarily represent the views of SlySoft nor its developers. I do not work for SlySoft.

    Please post all technical support questions on the forums instead of private messaging me. Technical support requests sent to me will be ignored. Private message me only for moderation issues, please. Thank you.

    Please read the SlySoft Forum Etiquette before posting.

  7. #7

    Default

    Thank you for your help i exchange the movie and it work fine with 6.6.0.2

  8. #8
    Join Date
    Jan 2007
    Posts
    30,519

    Default

    Quote Originally Posted by BLANCO23 View Post
    Thank you for your help i exchange the movie and it work fine with 6.6.0.2
    Good stuff.
    My responses 1) presume you own the original retail disc you are attempting to backup, 2) tend to represent myself only, and 3) do not necessarily represent the views of SlySoft nor its developers. I do not work for SlySoft.

    Please post all technical support questions on the forums instead of private messaging me. Technical support requests sent to me will be ignored. Private message me only for moderation issues, please. Thank you.

    Please read the SlySoft Forum Etiquette before posting.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •