Results 1 to 3 of 3

Thread: Help w/CloneDVD Mobile + Treo + mmplayer

  1. #1
    Join Date
    Mar 2007
    Posts
    1

    Question Help w/CloneDVD Mobile + Treo + mmplayer

    Which format should I select for optimal viewing when presented with all the options listed on the first frame of the filmstrip?

    I'm using "mmplayer" while in the trial mode on my Treo 700p. (Are there a better players?)

  2. #2
    Join Date
    May 2007
    Posts
    1

    Default

    Hi, I am wondering if you solved your issue? I have Treo 700P and the TCPMP player. What did you choose at the beginning as your selection of device? It doesn't show Palm 700p. I tried the Palm TX choice, but I have no sound on my playback. Any ideas?
    Thanks

  3. #3
    Join Date
    May 2007
    Posts
    15

    Default

    The TCPMP player is much better documented than the Sony devices!

    Supported file containers:
    - AVI (*.avi)
    - Matroska (*.mkv, *.mka)
    - MP4 (*.mp4, *.m4a)
    - Ogg Media (*.ogg, *.ogm)
    - ASF (*.asf)

    Supported audio codecs:
    - Mpeg 1 Layer III
    - Ogg Vorbis
    - Musepack
    - Windows Media Audio (on Windows Mobile devices)
    - AC-3
    - AMR
    - Adpcm, uLaw

    Supported video codecs:
    - DivX
    - XviD
    - MPEG4-SP (plus B-frame support)
    - MPEG1
    - M-JPEG
    - Windows Media Video (on Windows Mobile devices)
    The Treo has 320x320 screen! Not exactly the usual video format friendly 4:3 or 16:9.

    You could try adding the following text to devices.ini

    [TCPMP]
    ScreenRatio=1:1
    Manufacturer=Palm
    Res1=320x240
    ResAna1=320x180
    AllowNativeTVResolution=1
    VCodec=mpeg4
    lavcopts=vcodec=mpeg4:acodec=mp3
    VTag=DIVX
    Acodec=mp3
    ARate=48000
    ABRate=128
    MVolume=20
    MLVolume=15
    Format=avi -noodml
    FileType=avi
    Quality=30
    useMencoder=1
    SubTitle=1
    MaxVBitrate=3000
    I've no idea how CloneDvdMobile will react to the ScreenRatio of 1:1.
    I'm not sure what the max video bitrate is but try it and see if it's ok, just don't set the quality slider too high. Use a short chapter from a DVD as the source
    Make sure the deinterlace option is unchecked

    Archie
    Last edited by Archie; 3rd May 2007 at 18:24.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •