Results 1 to 4 of 4

Thread: Clone DVD Mobile - Audio synch/delay issues

  1. #1

    Exclamation Clone DVD Mobile - Audio synch/delay issues

    For a few movies I have converted using CloneDVD mobile 1.6.1.0 and the "Apple (iPod/iPhone/Apple TV) - Apple TV H264 AVC" model, I notice a synchronization problem between the audio and video. Specifically, the audio is delayed slightly from the video, more 1 second in some cases. Any recommendations for resolving this issue?

    I have encountered this problem with "Surrogates" and "Table for Three". This problem has happened on only 2 out of 24 different movies. I have tried re-converting the problematic movies, but that did not help (I thought it might have been an issue with lack of CPU resources).

  2. #2
    Join Date
    Apr 2010
    Posts
    2

    Default

    I am experiencing the same thing for "Twilight: New Moon". I've tried various formats - "Apple TV H624 AVC", Generic DivX, iPod Touch, iPhone, etc... The delay is very pronounced - not watchable. Yet when I converted "Blind Side" everything seems to be just fine. I've tried viewing both under Windows 7 and Mac OS/X Snow Leopard. Still the same result. I've viewed the DVD directly and there is not problem viewing it.

  3. #3
    Join Date
    Apr 2010
    Posts
    2

    Default

    I am having the same issue with New Moon.

  4. #4
    Join Date
    Apr 2010
    Posts
    2

    Default

    I downgraded to 1.2.1.0 and was able to get New Moon to encode for the iPod Video with no problem.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •