Page 1 of 4 1234 LastLast
Results 1 to 10 of 32

Thread: Virtual CloneDrive 5.4.5.0

  1. #1

    Default Virtual CloneDrive 5.4.5.0

    Virtual CloneDrive 5.4.5.0: 2011 3 6
    - New: Improved DVD/HD-DVD/BD emulation
    - New: Added help menu to notification icon
    - New: Notification icon can be changed by the user
    - New: Support for harddisks with very large physical sectors (> 2048 bytes)
    - Some minor changes and improvements
    - Updated languages

    http://www.slysoft.com/download.html
    Last edited by DrinkLyeAndDie; 14th March 2011 at 15:48. Reason: Removed /en/ from download link. The website and browser will direct the user appropriately.
    devil in god's country

  2. #2
    Join Date
    Mar 2010
    Posts
    147

    Default Confused as to which version is installed

    I couldn't remember if I had installed this latest v5450 of VCD - so in Windows 7 I went to program files/Elaborate Bytes/VCD and checked the VCDMount and the VCDPrefs exe files

    The VCDMount says it's v5433 -- the VCDPrefs says it's v5450

    Can someone shed some light on this and tell me which version is actually installed

    btw - when I install a new version of VCD (or 'most' any other app) - I install the latest version over top of the previuous version (without un-installing the prev. ver. 1st)

    Thanks in advance

  3. #3
    Join Date
    Oct 2005
    Posts
    16,952

    Default

    Quote Originally Posted by gmd024 View Post
    I couldn't remember if I had installed this latest v5450 of VCD - so in Windows 7 I went to program files/Elaborate Bytes/VCD and checked the VCDMount and the VCDPrefs exe files

    The VCDMount says it's v5433 -- the VCDPrefs says it's v5450

    Can someone shed some light on this and tell me which version is actually installed
    5.4.5.0

    Not every file is replaced with an update.
    My responses tend to represent myself only and do not necessarily represent the views of SlySoft, Inc. PLEASE POST ALL TECHNICAL PROBLEMS ON THE FORUMS. Thank you.

  4. #4
    Join Date
    Mar 2010
    Posts
    147

    Default

    Quote Originally Posted by James View Post
    5.4.5.0

    Not every file is replaced with an update.
    Thanks for the clarification James

  5. #5
    Join Date
    May 2011
    Posts
    1

    Thumbs down 5.4.5.0 broke playing DVD ISO movies via SMB

    I've installed 5.4.5.0 on several of my Media Center PC's. I have a NAS which hosts a number of DVD ISO's. I've written a simple Media Center plugin which lists my movies in Media Center and when I want to watch a movie it mounts the .ISO with Virtual Clone Drive and WMC will autoplay the 'inserted' DVD. On version 5.4.5.0 of VCD the DVDs fail to play (just a black screen, no options to go to root menu, etc). The ISO appears to be mounted (disc name appears correctly in Windows explorer on the virtual DVD drive). If I uninstall and install version 5.4.4.0 everything works flawlessly. It seems that 5.4.5.0 broke my particular use case (playing DVD movie ISO's living on a windows network share). I'll stick to 5.4.4.0 for now.

    Oh, and yes, it happens in both WMC and WMP on a fresh Windows 7 x64 SP1 install without my custom WMC plugin in the picture at all.

  6. #6
    Join Date
    Jun 2007
    Posts
    10,042

    Default

    Probably going to need more information to help out, I have DVD ISO's on my work NAS box and can mount and play them fine from any one of up to 30 Win 7 systems using WMP/WMC using the latest VCD 5.4.5.0

  7. #7
    Join Date
    Jun 2011
    Posts
    1

    Default

    I think I have the same problem. Win 7 + NAS. In ver 5.4.3.2 and 5.4.5.0.

    I can't seem to play DVD ISO files from the NAS.
    If I "play" the DVD, or if I try to open IFO files, players just hang. But, I CAN play the VOB files, or any other avi, mkv files from mounted ISOs from my NAS.
    This is in WMP, MPC-HC and VLC, I have to force quit them.

    I usually end up copying the isos to my local drive.
    Last edited by johnod; 4th June 2011 at 01:14.

  8. #8
    Join Date
    Nov 2007
    Posts
    174

    Default

    Sorry, I’m sure I’m looking right at it but where is the configuration help? I had found this before
    (\Elaborate Bytes\VirtualCloneDrive\manual\en\drive.html) and the new versions Help links to it but I don’t see any discussion of the settings. What is Virtual Sheep? And so on…
    Motherboard: ASUS X79 Deluxe, Intel 3930k 3.2GHz - G.SKILL 64GB (8 x 8GB) DDR3 1600
    Video Card: Two XFX 290x cards
    System Drive: Samsung 1TB 840 Evo SSD
    Data Drive: Hitachi 4TB
    Power Supply: SeaSonic Platinum-1000W
    Disc Drive: Pioneer BD-RW BDR-207D
    2 Dell 30" U3011 on Ergotron HD Dual-Monitor Arm
    Some pics of my system.

  9. #9
    Join Date
    Oct 2010
    Location
    Revving up the Yugo on the onramp to the Information Superhighway
    Posts
    1,767

    Default

    Quote Originally Posted by Tanquen View Post
    ...What is Virtual Sheep? And so on…
    Something Androids Dream Of. (Yes, I know the actual title was about Electric Sheep)

    Seriously, the virtual sheep settings item replaces the Windows default disc icon in Explorer with a sheep icon for VCD's virtual drives. Makes it easier to see the virtual drive(s) at a glance.

    At least for me it is easier, YMMV.

  10. #10
    Join Date
    Nov 2007
    Posts
    174

    Default

    Quote Originally Posted by FurryGuy View Post
    Something Androids Dream Of. (Yes, I know the actual title was about Electric Sheep)

    Seriously, the virtual sheep settings item replaces the Windows default disc icon in Explorer with a sheep icon for VCD's virtual drives. Makes it easier to see the virtual drive(s) at a glance.

    At least for me it is easier, YMMV.
    Thanks, I was just wondering if there was a write up on the settings and what they did. The Virtual Sheep and Buffered I/O were all I was really wondering about save for the wondering of why there is no description of the settings.
    Motherboard: ASUS X79 Deluxe, Intel 3930k 3.2GHz - G.SKILL 64GB (8 x 8GB) DDR3 1600
    Video Card: Two XFX 290x cards
    System Drive: Samsung 1TB 840 Evo SSD
    Data Drive: Hitachi 4TB
    Power Supply: SeaSonic Platinum-1000W
    Disc Drive: Pioneer BD-RW BDR-207D
    2 Dell 30" U3011 on Ergotron HD Dual-Monitor Arm
    Some pics of my system.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •