Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Windows Media Player encountered a problem while playing the file.

  1. #1
    Join Date
    Sep 2011
    Posts
    1

    Default Windows Media Player encountered a problem while playing the file.

    I am still in the trial mode of clone dvd mobile. I had some great initial success. I am heading overseas and am trying to back up my movies to my hard drive so I don't have to bring my movie collection with me.

    I have been saving as generic (divX), and playing on microsoft media player. All of my movies were being saved as avi files and the icon showed a view from the beginning of the movie. Then some of the movies were saved "successfully", but the icon showed avi and looked like a filmstrip. When I tried to play the movie it gives me "Windows Media Player encountered a problem while playing the file". I tried divX player with no luck. Some of the issues are even on discs that are from the same movie collection. One disc from the same series will record and play ok but the next won't. I want to purchase the product but then started having problems. I'm sure there is a fix. help.

  2. #2
    Join Date
    May 2007
    Posts
    4,102

    Default not really ...

    I can not imagine what would or could make some DIVX files play in WMP and others not. Nothing in Windows software surprises me at all.

    Let's go with this http://www.videolan.org/vlc/download-windows.html and install the VLC player (freee). Play your DIVX files and let's see.
    Frank Hollander

    SlySoft Inc., Support Team
    _______________________

    One of the last Wild Ducks


    PMs will only be answered if really private.

    Thanks!


  3. #3
    Join Date
    Jul 2013
    Posts
    5

    Default Same problem - finishes creating file ok but can't play resulting avi file

    Hello -

    apologies in advance for any new user errors.

    I have been using CloneDVD mobile for several months and i regularly get this same issue: when creating a general DivX file, it looks like every completes successfully. But when i go to play the file (in Windows Media Player) it says "Windows Media Player encountered a problem while playing the file. "

    This happens for about 1 out of every 3 times.

    I have been searching and just found this thread which is exactly my error. I downloaded VLC as per your blaming WMP for just being flakey. The file starts to play in VLC for about 2 seconds (very distorted) and then crashes VLC. So it is not WMP, but something in the file.

    I may be doing something wrong in settings, but this is VERY frustrating that it works fine for one DVD and then creates an unplayable file on the next DVD.

    I tried to attached a txt version of the log, but i got an error that "Your file of 144.7 KB bytes exceeds the forum's limit of 19.5 KB for this filetype."

    if there is something else i can provide, (again, if i am not logging the right things or other info is needed), just let me know... this is reproducible for me (i try the same DVD several times, and it always says successfully completed, but the file never works)

    thanks in advance!

  4. #4
    Join Date
    Jan 2007
    Location
    UK
    Posts
    3,627

    Default

    Quote Originally Posted by squidward View Post
    Hello
    What version of CloneDVD mobile are you using?

    If you're not already using it, then try with latest beta: 1.9.0.2:
    http://forum.slysoft.com/showthread.php?t=56706

    If that is the one causing you problems, try the latest stable: 1.9.0.1:
    http://static.slysoft.com/SetupCloneDVDmobile.exe

    I'm curious - what are/is the size (KB/MB) of the created file(s) that wont play? (A typical length movie with a reasonable bitrate should be at least few hundred MB, if not over 1GB).
    Last edited by mike20021969; 13th July 2013 at 02:26.
    It's not copying... it's backing up
    Download AnyDVD HD - Get The Latest Stable Version HERE

  5. #5
    Join Date
    Jul 2013
    Posts
    5

    Default

    Hi there - thanks so much for the fast response!

    Good point on version - I am on 1.9.0.1... I will download and try using the beta 1.9.0.2 today with the same DVDs to see if i have the same problems.

    The file sizes created range from 400-700 MB per file for individual TV episode files, or 1.5-1.7 GB for movies... i have had issues with all sizes where it says it was successfully completed but the the created file is not playable.

    I will report back after trying the beta

    thanks!!!

  6. #6
    Join Date
    Jul 2013
    Posts
    5

    Default Still creating unusable .avi files

    Hi again - quick update from today's attempts...

    I downloaded and installed CloneDVD Mobile 1.9.0.2 today (and am also on AnyDVD 7.2.2.0), and then tried to create Generic divX file from one of the DVDs that has never produced a usable file for me before.

    Just as before, it said it completed successfully, but the resulting .avi file will not open or work with WMP or VLC.

    Any other suggestions? Has this ever happened to anyone else?

    thanks!

  7. #7
    Join Date
    May 2007
    Posts
    4,102

    Default Need more info

    Quote Originally Posted by squidward View Post

    Just as before, it said it completed successfully, but the resulting .avi file will not open or work with WMP or VLC.
    When this fails in WMP I think Windows offers some error info on the "help" function. Do that and paste the info. I suspect it will be C00D11B1 but give that try. With the info we have here there is no chance for getting this fixed.
    I cannot imagine that suddenly CDm has a new problem and I cannot believe you are the only person on the planet playing AVIs in WMP or VLC.
    Frank Hollander

    SlySoft Inc., Support Team
    _______________________

    One of the last Wild Ducks


    PMs will only be answered if really private.

    Thanks!


  8. #8
    Join Date
    Jan 2007
    Location
    UK
    Posts
    3,627

    Default

    Quote Originally Posted by squidward View Post
    Any other suggestions?
    It'll be interesting to see the failed video files' properties.

    Download and install MediaInfo lite: http://download.cnet.com/MediaInfo-L...d7939f27&dlm=0

    After installation, right-click on a failed file>MediaInfo.

    In the window that opens (see example below), click Save to text file.

    Name & save it, then attach the text file to your next post.

    Last edited by mike20021969; 14th July 2013 at 04:06.
    It's not copying... it's backing up
    Download AnyDVD HD - Get The Latest Stable Version HERE

  9. #9
    Join Date
    Jul 2013
    Posts
    5

    Default Will gather more information

    Hi again -

    thank you both so much for your fast responses and patience with me.

    Frank, I agree it doesn't make sense that this would be a new CDm problem that only me and the original person from this thread have ever seen. If nothing like this has really been seen before, it's most likely just user error in my settings and use of CDm.

    It's just baffling to me why things work perfectly sometimes with some DVDs and I can play the created avi's in WMP or VLC fine, and then (frequently) the created cannot be played at all. It makes it seem like some DVDs work great, and others don't.

    Mike20021969, I will definitely downloard MediaInfo today and attach the text to a post as per your intstructions (thank you!)

    Frank, i know you do not have any info to really work with here. I saw in many other posts your recurring request to attach log information/text from the SlySoft programs. If there is other info i can provide or anything else that would help pinpoint what i may be doing wrong, just let me know (e.g., click on Save Transcoder Log, paste something in or attach, etc.)

    thank again to both of you!

  10. #10
    Join Date
    Jul 2013
    Posts
    5

    Default Updated with more information

    Hi again,

    Frank, you were right on the WMP error code. When i double click on a created avi file that doesn't work, and it gives me the pop-error message and i click on the help function, it just tells me it was an Windows Media Player error C00D11B1.

    I just installed MediaInfo and attached is a txt file of the same file that doesn't work. Perhaps this will be more helpful in revealing my user error?

    If there are any other logs or info that would also help pinppoint what is going on, please just let me know and I will post asap.

    thx!!
    Attached Files Attached Files

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •