Results 1 to 8 of 8

Thread: Transformers 3...

  1. #1
    Join Date
    Apr 2011
    Posts
    22

    Default Transformers 3...

    I was able to make a copy via CloneDVD (2.9.3.0 version) and AnyDVD (6.7.8.0)

    But I can't make a MP4 in CloneDVD mobile (1.8.0.0).

    Suggestions?

  2. #2
    Join Date
    Jan 2007
    Location
    UK
    Posts
    3,602

    Default

    Quote Originally Posted by mustangdmg View Post
    Suggestions?
    Try the latest beta (1.8.0.1) from here:
    http://forum.slysoft.com/showthread.php?t=49364

    If that doesn't help:
    Can you supply the transcoder log (save transcoder log) and the text from the log tab (right-click copy in the log pane>then paste into a text file and save it) as attachments? You'll find these options on the last stage of CloneDVD mobile after you click Go.

    A developer can then look into your problem.
    Last edited by mike20021969; 10th October 2011 at 12:16.
    It's not copying... it's backing up
    Download AnyDVD HD - Get The Latest Stable Version HERE

  3. #3
    Join Date
    May 2007
    Posts
    4,102

    Question and if it fails....

    Quote Originally Posted by mustangdmg View Post
    I was able to make a copy via CloneDVD (2.9.3.0 version) and AnyDVD (6.7.8.0)

    But I can't make a MP4 in CloneDVD mobile (1.8.0.0).

    Suggestions?
    What is the error you see?
    Best is the LOG panel content in a txt file attachment. Be sure to include the "details" for debugging information. Right click the LOG panel and "save as....".

    Depending on some key information I may ask you to open a support ticket.
    Frank Hollander

    SlySoft Inc., Support Team
    _______________________

    One of the last Wild Ducks


    PMs will only be answered if really private.

    Thanks!


  4. #4
    Join Date
    Apr 2011
    Posts
    22

    Default

    Downloaded the 1.8.0.1 version. No go.

    Here's the log I copied and pasted...

    DEBUG: Feeding ffmpeg.exe with 'ffmpeg.exe -sid 32 -i - -v 9 -xerror -threads 2 -f mp4 -metadata title="Transformers - Dark of the Moon" -r 30000/1001 -vcodec libx264 -vb 1377000 -vglobal 1 -coder ac -acodec libfaac -ac 2 -ab 128000 -se -spal "E:\VIDEO_TS\VTS_12_0.ifo" -s 720x405 -aspect 16:9 -deinterlace -level 0 -bf 0 -refs 5 -encoder_cfg ref=5|mixed-refs|bframes=0|b-pyramid|weightb|direct=auto|filter=-1,-1|subme=6|trellis=2|partitions=p8x8,b8x8,i4x4,i8x8 |8x8dct|me=umh|no-psnr|no-ssim -vol 8095 -y "C:\Users\Wookie\Documents\Transformers - Dark of the Moon.mp4"'.
    FFmpeg version from svn, Copyright (c) 2000-2008 Fabrice Bellard, et al.

    NOTICE: This app contains changes made by SlySoft Inc. in compliance with GPL.
    All changes are available as patches from http://oss.slysoft.com

    This file was digitally signed by SlySoft Inc.

    FFmpeg maintainers receive SlySoft products free of charge. If you're
    interested then please contact us at support@slysoft.com

    Input #0, cham, from 'pipe:':
    Duration: N/A, start: 0.000000, bitrate: 10248 kb/s
    Stream #0.0: Video: mpeg2video, yuv420p, 720x480 [PAR 32:27 DAR 16:9], 9800 kb/s, 59.94 tbr, 90k tbn, 59.94 tbc
    Stream #0.1: Audio: ac3, 48000 Hz, 5.1, s16, 448 kb/s
    Stream #0.2: Subtitle: dvdsub
    [NULL @ 003eab00]Unknown option 'vb'
    [swscaler @ 02851db0]Unknown option 'vb'
    Frame size must be a multiple of 2
    This is Chameleon transcoder engine [1.8.0.1] (08/24/2011)
    CLOCK RESET: Subtitle, STC = 0, PTS = 19049, DTS = 9223372036854775807
    CLOCK RESET: Subtitle, STC = 0, PTS = 19049, DTS = 9223372036854775807
    CLOCK RESET: Video, STC = 0, DTS = 16046
    CLOCK RESET: Audio AC3, STC = 0, PTS = 19049
    ----- NEW SEGMENT -----
    Segment Start: 1, Video:19049 Audio:19049 => 0 (0 ms)
    > Synchronized :: 19049 / 19049 => 0 = 0 ms
    Segment 1 > Video 0 > 0 / 19049 -> 22052 / 19049
    Segment 1 > Audio 0 > 0 / 19049 -> 21929 / 19049
    Segment 1 > Subtl 0 > --------- / 19049 -> 19149
    Segment 1 > Video 1 > 3003 / 22052 -> 25055 / 19049
    Segment 1 > Video 2 > 7507 / 26556 -> 29559 / 19048
    Segment 1 > Video 4 > 12012 / 31060 -> 34063 / 19048
    Segment 1 > Video 5 > 15015 / 34063 -> 37066 / 19048
    > Video is looking fine and synchronous, suppressing output
    Segment 1 > Audio 1 > 2880 / 21929 -> 24809 / 19049
    Segment 1 > Audio 2 > 5760 / 24809 -> 27689 / 19049
    Segment 1 > Audio 3 > 8640 / 27689 -> 30569 / 19049
    Segment 1 > Audio 4 > 11520 / 30569 -> 33449 / 19049
    > Audio is looking fine and synchronous, suppressing output
    >>> QueueSend, #506 : ffmpeg terminated

  5. #5
    Join Date
    May 2007
    Posts
    4,102

    Unhappy Time for a ticket

    I've been waiting for this one, really. This will require a developer.

    Go here, please:

    http://www.slysoft.com/en/contact.html

    and open a CloneDVD mobile ticket.

    Refer to the URL here in the Forum with Cut/Paste.

    Closing this thread.

    All "me too, me too!!!!" users: open a Support ticket. Thanks.
    Last edited by Frank; 11th October 2011 at 03:28.
    Frank Hollander

    SlySoft Inc., Support Team
    _______________________

    One of the last Wild Ducks


    PMs will only be answered if really private.

    Thanks!


  6. #6
    Join Date
    Jan 2007
    Location
    Antigua, West Indies
    Posts
    3,129

    Default

    Quote Originally Posted by mustangdmg View Post
    Downloaded the 1.8.0.1 version. No go.

    Here's the log I copied and pasted...

    Code:
    DEBUG: Feeding ffmpeg.exe with 'ffmpeg.exe -sid 32 -i - -v 9 -xerror -threads 2 -f mp4 -metadata title="Transformers - Dark of the Moon" -r 30000/1001 -vcodec libx264 -vb 1377000 -vglobal 1 -coder ac -acodec libfaac -ac 2 -ab 128000 -se -spal "E:\VIDEO_TS\VTS_12_0.ifo" -s 720x405 -aspect 16:9 -deinterlace -level 0 -bf 0 -refs 5 -encoder_cfg ref=5|mixed-refs|bframes=0|b-pyramid|weightb|direct=auto|filter=-1,-1|subme=6|trellis=2|partitions=p8x8,b8x8,i4x4,i8x8|8x8dct|me=umh|no-psnr|no-ssim -vol 8095 -y "C:\Users\Wookie\Documents\Transformers - Dark of the Moon.mp4"'.
    The parameters passed here are none that CloneDVD mobile 1.8.0.x would pass.
    So this leads me to conclude that you are using an outdated devices.ini.

    In case you are not applying a modified devices.ini yourself each time after updating CloneDVD mobile, I suppose Windows file virtualization is playing one of its nastier tricks on you.

    One way for this to happen, would be that you downloaded a devices.ini file some time directly into CloneDVD mobile's program directory. Since you usually don't have write permission there, Windows will, under certain circumstances, virtualize that file and store it somewhere in

    Code:
    c:\Users\<username>\AppData\Local\VirtualStore\...
    and transparently "map" it into the original path, so it looks like it is actually stored there - but really is only hiding the "real thing".

    From then on, you can update CloneDVD mobile any number of times - the virtualized version of the file will alwys take precedence over any "legitimate" version of that file. Microsoft didn't really think this part fully through...

    If you can find this virtualized file and delete it, everything should work fine.

    Note: if you want to replace any file in the program files tree, ALWAYS first download it to somewhere else, then copy it using the Explorer.
    The Windows Explorer will first elevate your access rights and then really copy the file without silently screwing you by virtualizing that file.
    Peer
    SlySoft Inc.

    Please post software-related questions in the forum. PMs will only be answered if really private. Thanks!

  7. #7
    Join Date
    Oct 2011
    Posts
    4

    Default

    Does the decices.ini file need to be deleted from the CloneDVDmobile file location? And is that the only location? Will DVD mobile need to be updated afterwards?

  8. #8
    Join Date
    May 2007
    Posts
    4,102

    Default Devices.ini file

    Quote Originally Posted by 4077 View Post
    Does the decices.ini file need to be deleted from the CloneDVDmobile file location? And is that the only location? Will DVD mobile need to be updated afterwards?
    You need the Devices.ini file that the installer places in the clonedvd mobile directory. It should be the only location, yes.
    Frank Hollander

    SlySoft Inc., Support Team
    _______________________

    One of the last Wild Ducks


    PMs will only be answered if really private.

    Thanks!


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •