Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: In Time BD - Error 668 - BD+ Issue

  1. #11
    Join Date
    Mar 2012
    Posts
    3

    Default

    Quote Originally Posted by Peer View Post
    Post a log file, please.
    (And no, you don't have the same problem)
    Log file included
    Attached Files Attached Files

  2. #12
    Join Date
    Jan 2007
    Location
    Antigua, West Indies
    Posts
    3,129

    Default

    Quote Originally Posted by BuGGeR View Post
    Log file included
    Try again, it should work now.
    Peer
    SlySoft Inc.

    Please post software-related questions in the forum. PMs will only be answered if really private. Thanks!

  3. #13
    Join Date
    Mar 2012
    Posts
    3

    Default

    Quote Originally Posted by Peer View Post
    Try again, it should work now.
    It worked like a charm. Thanks for the quick support!!!

  4. #14

    Default IN TIME error 668

    I hope I am not confusing the issue.
    My system is NOT connected to the internet.

    W/ v 7.0.2.6 I get error 668.

    On a educated whim, I reverted to v 6.9.1.12 and .iso was created.

    Attached are both logs.

    Regards
    Attached Files Attached Files
    Last edited by Gary172; 11th April 2012 at 18:05.

  5. #15

    Default whoops

    Here's the other log:
    Attached Files Attached Files

  6. #16
    Join Date
    Jan 2007
    Location
    Antigua, West Indies
    Posts
    3,129

    Default

    Quote Originally Posted by Gary172 View Post
    On a educated whim, I reverted to v 6.9.1.12 and .iso was created.

    Attached are both logs.
    Why did you revert and are you saying you created an unprotected and working ISO with the older version??

    Quote Originally Posted by Gary172 View Post
    Here's the other log:
    Since your computer is not connected to the internet, could you try to disable the online protection database in AnyDVD's settings and then see if 7.0.2.6 handles the disc?
    Peer
    SlySoft Inc.

    Please post software-related questions in the forum. PMs will only be answered if really private. Thanks!

  7. #17

    Default

    Peer - thanks for your reply.

    Originally I tried v7026 and got err 668. I did a forum search and it was suggested that v 6919 would work w/ this BR.

    I did not have 6919, but I did have 69112, which is why I reverted to that v.

    Yes I was able to make an unprotected .iso w/ 69112 which plays fine.

    This morning, I re-installed v 7026 and un-checked the 'online protection database' and I still get the failure to scan disc and the 'Failed to remove BD+,error 668' in the STATUS tab.

    Kind Regards

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •