Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: Thunderbirds Rip Issues

  1. #1
    Join Date
    Apr 2012
    Posts
    8

    Unhappy Thunderbirds Rip Issues

    I just bought "Thunderbirds" DVD. New disk, no scratches.

    I have used ANY DVD to backup ~700 of my movies, thank you for this software, its been fantastic.

    I have 2 LG Drive's, both if them give me the same error when attempting to rip the disk to hard drive: "IFOProperties 6".

    I've tried it with AI set to auto and to forced.
    I'm using AnyDVD HD 7.0.2.0 2012-03-09.

    I've read these related threads:
    Extensive problem determination guide
    Some information for isolating problems
    IFOProperties 6 thread from google search


    Section I. Pre-steps
    New disk, but I cleaned it anyways.
    There is no 'Remove packet writing software' on my system.
    Firmware is up to date.
    Region code is set.

    Section II. Regular Steps
    I'm using latest ANYDVDHD
    Clicked "Default" and tried again. Same issues.
    I only "Rip video-dvd to Hard Disk".

    "What happens" + "when it happens":
    I try Copy to Hard Disk, It starts - runs for a while, A little after 40% it switches status to: "Repairing defective DVD Structure", at 100% of that, it says "IFOProperties 6''.
    Attached Files Attached Files
    Last edited by Rennhack; 15th April 2012 at 20:35. Reason: missing attachment

  2. #2
    Join Date
    Sep 2009
    Location
    Belgium
    Posts
    7,838

    Default

    you forgot the step where it said to update to the latest anydvd beta.
    I do NOT work for Slysoft. Please DO NOT pm or email me with problems you may have!

    Desktop
    OS: Win 7 Ultimate X64 || MB: Asus P5Q-E || CPU: Intel Q9550 || CPU Cooler: CM Hyper 412 Slim || RAM: 8GB Corsair XMS2
    GPU: Asus GTX 680 DirectCU II OC 2GB || Screen: Asus VG278 || HDD: 2x Samsung Spinpoint F1 1TB
    Op. Drive 1: LG BH16NS40 || Op. Drive 2: LG BH10LS30 || Op. Drive 3: LG GH20NS10

    Home Theatre
    TV: Panasonic TX-P42S20 || Blu-ray Player: Panasonic DMP-BD85 || Sound: Logitech Z-5500

  3. #3
    Join Date
    Jan 2007
    Location
    The Beaches of NH
    Posts
    6,248

    Default

    ya... It doesn't hurt to update to the latest beta and try again.
    Report back though...

    -W

  4. #4
    Join Date
    Apr 2012
    Posts
    8

    Default

    Quote Originally Posted by Ch3vr0n View Post
    you forgot the step where it said to update to the latest anydvd beta.
    Sorry about that. Beta Installed (restarted computer), and same result.

    See attached log from the AnyDVD_7.0.2.7 Beta.

    Thank you for your time and effort.

    AnyDVD got to ~ 50% before it started "Repairing defective DVD Structure", then when that was at 100% the program generated the error again.
    Attached Files Attached Files
    Last edited by Rennhack; 16th April 2012 at 01:13. Reason: added details.

  5. #5
    Join Date
    Apr 2012
    Posts
    8

    Default

    Do you have any other suggestions? Has anyone else ripped this disk?

  6. #6
    Join Date
    Jan 2007
    Location
    The Beaches of NH
    Posts
    6,248

    Default

    The disk has structural copy protections.
    One of the Cods will have to look at your logfile and see if AnyDVD is handling it correctly.

    -W

  7. #7
    Join Date
    Apr 2012
    Posts
    8

    Default

    Quote Originally Posted by Clams View Post
    The disk has structural copy protections.
    One of the Cods will have to look at your logfile and see if AnyDVD is handling it correctly.

    -W
    Thank you for the reply.

  8. #8
    Join Date
    Oct 2005
    Posts
    17,533

    Default

    Quote Originally Posted by Rennhack View Post
    I just bought "Thunderbirds" DVD. New disk, no scratches.

    I have used ANY DVD to backup ~700 of my movies, thank you for this software, its been fantastic.

    I have 2 LG Drive's, both if them give me the same error when attempting to rip the disk to hard drive: "IFOProperties 6".

    I've tried it with AI set to auto and to forced.
    I'm using AnyDVD HD 7.0.2.0 2012-03-09.

    I've read these related threads:
    Extensive problem determination guide
    Some information for isolating problems
    IFOProperties 6 thread from google search


    Section I. Pre-steps
    New disk, but I cleaned it anyways.
    There is no 'Remove packet writing software' on my system.
    Firmware is up to date.
    Region code is set.

    Section II. Regular Steps
    I'm using latest ANYDVDHD
    Clicked "Default" and tried again. Same issues.
    I only "Rip video-dvd to Hard Disk".

    "What happens" + "when it happens":
    I try Copy to Hard Disk, It starts - runs for a while, A little after 40% it switches status to: "Repairing defective DVD Structure", at 100% of that, it says "IFOProperties 6''.
    Try to set the AI scanner to "always enabled" for this disc.
    My responses tend to represent myself only and do not necessarily represent the views of SlySoft, Inc. PLEASE POST ALL TECHNICAL PROBLEMS ON THE FORUMS. Thank you.

  9. #9
    Join Date
    Nov 2009
    Location
    Canada
    Posts
    53

    Default

    For what it's worth, I had no problems with the Region 1 version of that DVD way back around Christmas of 2010. I don't recall if I used the Canadian or American version (though they both had the same extras), but if I still have it in a box somewhere, I'll try to copy it again with the latest Beta (I'm always curious).

    Note: I used Shrink and Nero (with AnyDvd of course).
    Last edited by Mr. Burns; 18th April 2012 at 16:07.

  10. #10
    Join Date
    Apr 2012
    Posts
    8

    Default

    Quote Originally Posted by James View Post
    Try to set the AI scanner to "always enabled" for this disc.
    Quote Originally Posted by Rennhack View Post
    I've tried it with AI set to auto and to forced.
    As I said in my first post, I tried that already.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •