Results 1 to 3 of 3

Thread: Problems with rental version of MI4

  1. #1

    Default Problems with rental version of MI4

    I have rented MI4 on four different occasions and when I put the disc in it just continues to scan and I can't even get to the log to send in data. Have the most updated version of AnyDVD

  2. #2
    Join Date
    Jan 2007
    Location
    The Beaches of NH
    Posts
    6,301

    Default

    Quote Originally Posted by travlindegraffs View Post
    I have rented MI4 on four different occasions and when I put the disc in it just continues to scan and I can't even get to the log to send in data. Have the most updated version of AnyDVD
    What version is that? That problem was fixed a few versions ago.

    -W

  3. #3
    Join Date
    Jan 2007
    Posts
    12,256

    Default

    travlindegraffs, what is the latest version that you have installed? I know for a fact that v7.0.3.2 beta worked on the Redbox rental Region 1 release. I see no reason for v7.0.4.0 to not work, as well. Your problem can't be resolved without more information.

    Right now I'll say this:

    1. Dirty disc.
    2. Dirty drive.
    3. Dying drive.
    4. Possible issue that is impossible to resolve without more details.
    Last edited by DrinkLyeAndDie; 3rd May 2012 at 16:29.
    DrinkLyeAndDie

    • All users agreed to follow forum rules when they registered and are expected to abide by them. Ignorance is not an excuse.
    • I neither represent nor am I employed by SlySoft or its developers. My responses do not necessarily reflect the views and opinions of SlySoft or its employees.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •