Results 1 to 4 of 4

Thread: Can't back up Downton Abbey S. 2 to HD

  1. #1
    Join Date
    May 2011
    Posts
    4

    Default Can't back up Downton Abbey S. 2 to HD

    I've been trying to back up Season 1 of Downton Abbey to my HD. The box says it's the original UK edition but I assume it's NTSC, not PAL, since it's sold here in the U.S. I'm using ver. 7.0.4.0 of AnyDVD. S. 1 is divided into 3 DVDs & the first one copied fine but the 2nd one stops with an error msg. a few min. into the process. This has happened several times now. I tried the method of switching to "default" but that didn't help. Here's the error msg.:

    FileIO 3 VTS_01_1.VOB 956256256 4096000

    Some of the digits change for each time I try to back up the DVD. Any advice greatly appreciated. I'll try cleaning the disc to see if that helps. I created a log file & it is attached. Thanks in advance.
    Attached Files Attached Files

  2. #2
    Join Date
    Oct 2010
    Location
    Revving up the Yugo on the onramp to the Information Superhighway
    Posts
    1,879

    Default

    FileIO 3 generally points to a defective/damaged disc, and your log file indicates there are quite a few read errors. Exchange the disc.

  3. #3

    Default

    Worked fine for me. No problems.

  4. #4
    Join Date
    May 2011
    Posts
    4

    Default

    Quote Originally Posted by FurryGuy View Post
    FileIO 3 generally points to a defective/damaged disc, and your log file indicates there are quite a few read errors. Exchange the disc.
    Thank you for that info. I wouldn't've known as I can't read the log file properly. I'll see about getting it replaced.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •