Results 1 to 3 of 3

Thread: Immortals 3D italian

  1. #1
    Join Date
    Jul 2007
    Location
    Ancona, Italy
    Posts
    121

    Default Immortals 3D italian

    The BD is loaded by AnyDVD HD, but I have some graphical glitch during playback in TMT5.
    Log file provided.

    Summary for drive E: (AnyDVD HD 7.0.4.0, BDPHash.bin 12-04-27)
    HL-DT-ST BD-REBH10LS38 1.00 A20607118AC23F5247
    Drive (Hardware) Region: 0 (not set!)

    Current profile: BD-ROM
    Media is a Blu-ray disc.

    Total size: 21547072 sectors (42084 MBytes)
    Video Blu-ray label: IMMORTALS_3D
    Media is AACS protected!
    Drive supports bus encryption!
    AACS MKB version 28
    Removed AACS copy protection!
    Note: automatic detection of region code not possible with this disc.
    Removed UOPs!
    Added speed menus!
    Last edited by Dekyon; 10th May 2013 at 08:17.

  2. #2
    Join Date
    Jun 2007
    Posts
    10,597

    Default

    Could be a read error at that point, what happens if you try ripping to harddrive?

  3. #3
    Join Date
    Jul 2007
    Location
    Ancona, Italy
    Posts
    121

    Default

    The rip process ends without problems. Then I try to playback the ISO mounted with virtual clone drive: the glitches are less but still present with or without anydvd enabled.

    I try also to playback the disc without anydvd enabled, and the glitches are NOT present.

    Ideas?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •