Results 1 to 2 of 2

Thread: Problems with Clown. Please help.

  1. #1
    Join Date
    May 2010
    Posts
    18

    Default Problems with Clown. Please help.

    I have used Clown for years and never had a problem. But I'm trying to rip Sherlock Holmes A Game of Shadows and for some reason when it gets to the muxing stage it starts tsmuxer and then ends immediately. It only creates a file of about 12k. The h.264 file is there at about 17Gb and so it the DTS HD file, but when it tries to mux it doesn't work,. The logs say that it completed and no errors are reported. I've tried 3 times and it was the same every time. I've rebooted and even tried another disc, Iron Man, that ripped fine. Then when I tried Sherlock Holmes again, it failed. What could be the problem?

    Edit:

    Something weird happened. There were two subtitle streams that were created, both English. I manually edited the .meta file and removed the second file and saved the .meta file again. I then entered the command line string from the tsmuxer log file and it started to mux the files. Why would a subtitle stream cause a muxing issue?
    Last edited by callmebob; 21st June 2012 at 00:30.

  2. #2

    Default

    You need to post the log files created by Clown_BD and the original meta file
    Mike

    Bei Probleme, Immer LOG Datei Von Original Disk Beifügen: Wie Erstellt Man Ein LOG Datei
    Blu-Ray Movie Only Copies: Clown_BD: eac3to, tsMuxer & ImgBurn Made Easy
    Blu-Ray Copies With Menu: Clown_BD BD Copier


    I neither represent nor am I employed by SlySoft or its developers. My responses do not necessarily reflect the views and opinions of SlySoft or its employees.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •