Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: VCD in Windows 8.1

  1. #1

    Default VCD in Windows 8.1

    VCD is running unable to mount any virtual drive in the newly release of Windows 8.1. Its setting window shows an accurate configuration with a given number of virtual drives (7 for my setup) but after I click "ok", no virtual drive is mounted at all.

  2. #2
    Join Date
    Oct 2005
    Posts
    16,955

    Default

    Quote Originally Posted by Bayilo Kanto View Post
    VCD ...
    which version?
    My responses tend to represent myself only and do not necessarily represent the views of SlySoft, Inc. PLEASE POST ALL TECHNICAL PROBLEMS ON THE FORUMS. Thank you.

  3. #3
    Join Date
    Jun 2013
    Posts
    2

    Default

    I've got the same problem with the version 5.4.6.0
    It says it can't open VCD.
    I can open the programm itself but I can't mount anything.
    Tried another programm (a windows tool) and it didnt work either.

  4. #4
    Join Date
    Jun 2013
    Posts
    2

    Default

    It does work with the new beta somehow. maybe because it reinstalled the driver..

  5. #5

    Default

    Both 5.4.6.1 beta and 5.4.6.0

  6. #6
    Join Date
    Oct 2005
    Posts
    16,955

    Default

    I can confirm this problem with Windows 8.1 preview.
    VCD will only work once after it is installed.
    If the PC is restarted, VCD will fail to work (Code 18 in device manager).
    My responses tend to represent myself only and do not necessarily represent the views of SlySoft, Inc. PLEASE POST ALL TECHNICAL PROBLEMS ON THE FORUMS. Thank you.

  7. #7
    Join Date
    Nov 2007
    Posts
    2

    Default

    I can confirm that as well. ver 5.4.6.1 does not work. After you install it it works right away.. but if you reboot.. it does not. Let us know if you need us to get you any info.

    -- Goju

  8. #8
    Join Date
    Sep 2009
    Location
    Belgium
    Posts
    6,677

    Default

    That will probably be a job for Elaborate bytes (Elby). They're the dev's for the software. Slysoft only offers a download to it.
    I do NOT work for Slysoft. Please do NOT pm me with problems you may have!

    Desktop
    OS: Vista Ultimate X64 || MB: Asus P5Q-E || CPU: Intel Q9550 || CPU Cooler: Asus Triton 79 || RAM: 8GB Corsair XMS2
    GPU: Asus GTX 680 DirectCU II OC 2GB || Monitor: Asus VG278 || HDD: 2x Samsung Spinpoint F1 1TB
    Op. Drive 1: LG BH16NS40 || Op. Drive 2: LG BH10LS30 || Op. Drive 3: LG GH20NS10

    Home Theatre
    TV: Panasonic TX-P42S20 || Blu-ray Player: Panasonic DMP-BD85 || Sound: 5.1 Surround Logitech Z-5500

  9. #9
    Join Date
    Oct 2005
    Posts
    16,955

    Default

    Quote Originally Posted by Bayilo Kanto View Post
    VCD is running unable to mount any virtual drive in the newly release of Windows 8.1. Its setting window shows an accurate configuration with a given number of virtual drives (7 for my setup) but after I click "ok", no virtual drive is mounted at all.
    Please try VCD 5.4.6.2
    My responses tend to represent myself only and do not necessarily represent the views of SlySoft, Inc. PLEASE POST ALL TECHNICAL PROBLEMS ON THE FORUMS. Thank you.

  10. #10
    Join Date
    Mar 2011
    Posts
    372

    Default

    Quote Originally Posted by Ch3vr0n View Post
    That will probably be a job for Elaborate bytes (Elby). They're the dev's for the software.
    From time to time I have a feeling there might be a sly helping hand
    Last edited by Loonier; 2nd July 2013 at 12:53.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •