AnyDVD (HD) 7.1.1.0 released

Discussion in 'AnyDVD HD (Blu-ray)' started by bacillus, Nov 13, 2012.

  1. bacillus

    bacillus Member

  2. bertoss

    bertoss Member

    7.1.1.0 2012 11 12
    - New: AnyDVD image ripper will now skip all defective sectors on "continue"
    - New: AnyDVD image ripper will log all skipped sectors

    I can't find the log file of any dvd ripper. Where can I find it?? :)
     
  3. Jeff R 1

    Jeff R 1 Well-Known Member

    Check in "Documents" file. Look for a folder there named Any DVD HD.
    When it creates a log file it does tell you in the POP-UP window where it's stored.
     
  4. James

    James SlySoft Development Team Staff Member

    No errors = no logfile.
     
  5. rmorrone

    rmorrone Active Member

    Just upgraded AnyDVD HD 7.1.0.0 to 7.1.1.0 and Last Action Hero BD just arrived will not work!

    With anyDVD active my BD unit will try to read it with no success, unit led is constantly on but disk will not comes up!

    With AnyDVD disabled it works with no problems..
    With AnyDVD disabled log file funtion is obviously also disabled; reinstalling version 7.1.0.0 this BD works.

    Regards
     

    Attached Files:

  6. Peer

    Peer SlySoft Development Team Staff Member

    You could help us find the reason by going through these steps:

    - run AnyDVD 7.1.1.0
    - insert the BD
    - wait for at least 2 minutes
    - right-click on the taskbar and select "run task manager"
    - select the "processes" tab
    - select AnyDVDTray.exe from the list and right-click on it
    - there should be a menu item "create dump file" or "create image" or something like that, so choose that.

    This will create a sort of a crash dump of AnyDVD - please post that file, so we can see what is holding AnyDVD up there.

    Thanks!
     
  7. rmorrone

    rmorrone Active Member

    Tasks done, a compressed AnyDVDtray.DMP.rar was uploaded with ID 50a3b9e1ea8d9.

    Regards
     
  8. Peer

    Peer SlySoft Development Team Staff Member


    Thanks a lot.

    EDIT: forget what I wrote below, I found a way to convert the dump.


    [strike]
    But now you're going to yell and shout and beat me, when I say: "can you do it again, please?". Windows is stupid, sorry.

    I didn't know that this procedure results in useless dumps, when done under 64bit Windows on a 32bit application (Windows treats the application as 64bit, regardless).

    But what does work: close the task manager and then start the 32bit version of the taskmanager: C:\Windows\SysWOW64\taskmgr.exe

    Make sure, that taskmgr.exe itself shows up in the process list as "taskmgr.exe *32" (for that it is necessary to close the 64bit version first).

    Then repeat the creation of the dump file - this time it should be ok.

    Really sorry for the extra trouble.
    [/strike]
     
    Last edited: Nov 14, 2012
  9. Peer

    Peer SlySoft Development Team Staff Member

    ...but: can you please verify something for me: klick on "default" in AnyDVD (or manually disable all Blu-ray options, except for "Enable Blu-ray support").
    Especially: no removal of prohibited user operations.

    Does it scan correctly, now?
     
  10. rmorrone

    rmorrone Active Member

    Yes, now it works!

    It's strange: updating from 7.1.0.0 to 7.1.1.0 (and rolling back to 7.1.0.0) I did not change AnyDVDHD settings.

    I update AnyDVDHD constantly and I never changed settings

    Regards
     

    Attached Files:

    Last edited: Nov 14, 2012
  11. rmorrone

    rmorrone Active Member

    I've restored my favorite settings (those you have seen from my dump) and done some tests... To have AnyDVDHD working I must disable
    - Remove proibited uses operations
    - Disable BD-Live
    - Remove Blu-Ray Region Code

    With these settings enabled, I ejected my disk and (quickly) copied status message window contents;

    -----
    Summary for drive D: (AnyDVD HD 7.1.1.0, BDPHash.bin 12-11-09)
    HL-DT-ST BD-RE BT20N KL02 ***Serial no. removed***
    Drive (Hardware) Region: 2

    Current profile: BD-ROM
    Media is a Blu-ray disc.

    Total size: 19712896 sectors (38501 MBytes)
    Video Blu-ray label: VOLUME_ID
    Media is AACS protected!
    Drive supports bus encryption!
    AACS MKB version 16
    Removed AACS copy protection!
    Note: automatic detection of region code not possible with this disc.
    Blu-ray disc Region set to B!
    Possible Blu-ray Java region lock removed!
    Blu-ray Java signatures fixed!
    BD-Live deactivated!
    ERROR: MFR failed for 20100.jar -> C:\Users\<user>\AppData\Local\Temp\AnyDVD_tmp\Any426D.tmp!
    ERROR processing Blu-ray disc!
    -----

    Attached you will see the 20100.jar file (copied with AnyDVDHD disabled).

    Regards
     

    Attached Files:

    Last edited: Nov 14, 2012
  12. Peer

    Peer SlySoft Development Team Staff Member


    What disc is this anyway? What Title, what country?

    And also: the dump file you created: are you certain, you did that after AnyDVD had been processing the disc for at least 2 Minutes?
    Otherwise, I'll be wasting my time looking at the wrong things.

    The same thing with "MFR failed for 20100.jar".
    If you did that, while AnyDVD was not yet doing whatever caused it to loop endlessly, then the above error message is totally unrelated and only documents that the particular operation that you happened to interrupt (consequently) failed.
     
    Last edited: Nov 15, 2012
  13. James

    James SlySoft Development Team Staff Member

    Which country is this "Last Action Hero" from?
     
  14. rmorrone

    rmorrone Active Member

    It is Last Action Hero, italian edition
    I've waited more than 2 minutes. The status message came out only using the eject button and for no more than 1-2 seconds (I have done a very fast select and copy to report that).


    This title came from Italy. I can scan the BD cover if you want (ASIN: B0041KW78I/EAN: 8013123035899).
     
    Last edited: Nov 15, 2012
  15. mabuse786

    mabuse786 Member

    Similar but not exactly same problem here.
    I upgraded to 7.1.1.0 from 7.0.9.0 and AnyDVD tells me it is checking the disk for a longer time than usual and stops with an error message, that I should check AnyDVD status window and this says 'Hash value failed' - or something very similar.

    Tried two or three times - same result. Downgraded to 7.0.9.0 after 3 to 5 seconds the same disk is loaded, no problems. Same PC, same Blu-Ray Disk - 'Batman Forever' UK-Version, only different AnyDVD HD versions.

    Any ideas?

    Thank you in advance!
     
  16. James

    James SlySoft Development Team Staff Member

    Please post two logfiles created with 7.0.9.0 and 7.1.1.0. Thank you.
    (But I doubt the problem is related, sounds to me like a coincidental read error).
     
  17. Peer

    Peer SlySoft Development Team Staff Member

    Ok, meanwhile we were able to get our hands on that exact disc.
    We tested it forward and backward with AnyDVD 7.1.1.0, there was no problem whatsoever.
    With all options in AnyDVD on (UOPs, BDlive, region code, etc...), it takes about 5 Seconds to scan and 20 seconds to create a log file.

    Sorry, can't help you there - are you entirely sure, the version of AnyDVD made the difference or was it just a coincidence?
     
  18. rmorrone

    rmorrone Active Member

    Maybe it's was a coincidence but AnyDVDHD 7.1.1.0 with removal of prohibited user operations flag set made this disk not working..

    However I'll remain with 7.1.0.0 for now!

    Regards
     
  19. Peer

    Peer SlySoft Development Team Staff Member

    Though my guess is (borderline-) bad disc with the drive having difficulty reading the playlists.
     
  20. rmorrone

    rmorrone Active Member

    I don't agree, in fact the previous version works fine!