AnyDVD is disabled for Drive E:!

Discussion in 'AnyDVD' started by sanv, Apr 6, 2007.

  1. sanv

    sanv New Member


    i am getting the error message "AnyDVD is disabled for Drive E:!" for all my drives not matter whether there is an original disc in the drive or a blank media.

    i have tried various things and looked throu forum threads but could not solve the problem.

    has anyone got a "final" solution for it?

    btw i have got AnyDVD
  2. DrinkLyeAndDie

    DrinkLyeAndDie Moderator (en)

    I'd recommend updating to v6.1.3.3 and seeing if that helps. If not then repost again about the problem.
  3. Webslinger

    Webslinger Retired Moderator

  4. shebesta

    shebesta New Member

    under "program settings",
    make sure the little check box next to "Enable AnyDVD" is checked.

    I don't know how mine ever got unchecked, but it gave me the "any dvd is disabled for drive E" message.
  5. Ch3vr0n

    Ch3vr0n Translator nl

    lolz, 4.5 year old thread necro. Nice going.
  6. txred

    txred Member

    Disable, doesnt work

    it may be an old thread but same issue. I went into the programs and ENABLE D DRIVE. still doesn't work.

    when I go back into anydvd after closing it down, it shows drive d not enabled under program.

    This worked a couple years ago when I last used it. Its all up to date now as well.

  7. SlyFox 1

    SlyFox 1 Super Moderator

    Myabe you could post a log file. Maybe the drive is dead. A lot can happen in a couple of years.;) Did you reboot after installing?
  8. mike20021969

    mike20021969 Well-Known Member

  9. SlyFox 1

    SlyFox 1 Super Moderator

  10. txred

    txred Member

    sorry I started another thread on this. MY BAD!!! Hate that!

    Drive is fine, works otherwise. Yes rebooted several times after updating to latest.

    Fast replies! THANK YOU.

    Mike, yes, saw that thread, that's when I posted a new one before I saw replies here.
  11. txred

    txred Member

    Disable MS Essentials. Didn't do anything. Didn't reboot after disabling. I will try that.

    Can I delete the other thread I started?
  12. SlyFox 1

    SlyFox 1 Super Moderator

    I will delete it;)
  13. txred

    txred Member

    your fast!

    here are more details. Turned off Microsoft security essentials. re-inserted disc. still no drive. I enable it under programs, it then detects the dvd, scans disc then disables the D drive AGAIN.


    ps. Its been a couple years. Took longer to build house and get racks moved. now I am ready to get more of my movies on the media server. Cant do it without sly! LOL
  14. txred

    txred Member

    More clues maybe? when I put dvd in, top right corner shows me movie and says I have ZERO POINTS. I think its related to media center, not sure.
  15. mike20021969

    mike20021969 Well-Known Member

    If it's not possible to post a logfile from a DVD, posting an EMPTY_DRIVE logfile instead may be helpful for someone to look at.

    Just right-click on RedFox in notification area>Create logfile...


    Add it as an attachment to your next post:


    Also, do you have any other security software running?
    Last edited: Mar 17, 2013
  16. txred

    txred Member

    Ok, I will do that IF I have more problems. Your post took me to a menu where I could check ENABLE and now it appears to be working!

    right clicked on fox in tray and there was the option to enable there too. So far so good. Looks like clonedvd is working now too.


    so, you saved the day without even knowing it, lol. Thanks.
  17. mike20021969

    mike20021969 Well-Known Member

    Great. Fingers crossed everything keeps working for you 8)
  18. Clams

    Clams Well-Known Member

    You should go into that menu and click DEFAULTS.
    (do that before ever posting a logfile if you have more trouble)

  19. SlyFox 1

    SlyFox 1 Super Moderator

    Bravo Mike.:clap:
  20. txred

    txred Member

    yes BRAVO!

    Ive already back'd up six of my dvds to my server. Working like a champ!

    SO ready to do bluray!

    Good idea, will look at defaults.