Can not get keys to work on notebbok

Discussion in 'Purchase and License Keys' started by JerryinToronto, Aug 12, 2008.

  1. JerryinToronto

    JerryinToronto Well-Known Member

    I'm trying to convert some childrens dvds to clonedvdmobile for my daughters IPOD. Her IPOd is synced to my notebook. I've transferred the keys ( anydvd and clonedvdmobile) from my desktop to notebook via a usb flash drive. When I try to run the keys, REGISTRATION has failed!! Help!!
    Jerry
     
  2. DrinkLyeAndDie

    DrinkLyeAndDie Moderator (en)

    Are you using the shortcut from the Start Menu and then pointing it at the key file you received via email when you originally made your purchase?

    Is the key being accepted but you are being told you are in trial mode or that your trial has expired? Are you being specifically told by an error message that registration has failed?

    A few possibly useful threads:

    1. How to register your software: http://forum.slysoft.com/showthread.php?t=732
    2. How to register if you are having problems when running Windows Vista: http://forum.slysoft.com/showthread.php?t=4076
    3. What to do if you key is possibly blacklisted: http://forum.slysoft.com/showthread.php?t=12115
     
  3. JerryinToronto

    JerryinToronto Well-Known Member

    I am being specifically told the registration has failed. I am just clicking the key icon on the desktop. The trail period has not ended
     
  4. JerryinToronto

    JerryinToronto Well-Known Member

    I also tired using the START->register way, but the registration failed then also. I'm running XP, not Vista
     
  5. Frank

    Frank SlySoft Support Team

    Just to verify

    You DID reboot after installing, correct?

    Have you given a try with turning off UAC if this is Vista?

    Best is to aim Windows at this by using the start > all programs > ... > prod-name > register and then browse to the key file, click once and then "Open".
     
  6. JerryinToronto

    JerryinToronto Well-Known Member

    Yes, I did reboot.
    Vista is not present.
    I've tried START,PROGRAMS,SLYSOFT,ANYDVD,REGISTERDVD then open the key. Keep getting Registration failed.
     
  7. evlncrn8

    evlncrn8 Well-Known Member

    check if the registry key its trying to update is somehow blocked?
    the .key file is really a .reg file, open it in notepad (do not make any changes) so you can see the key destination, then check that area in regedit to see if you have appropriate permissions... if not, adjust the permissions and double click the .key file again...
     
  8. JerryinToronto

    JerryinToronto Well-Known Member

    Problem was transfer

    The problem was the transfer. I tried a different method; emailing the key to myself. The problem was the flash drive.
    J
     
  9. DrinkLyeAndDie

    DrinkLyeAndDie Moderator (en)

    Thanks for letting us know and glad you sorted it out. :)