Clone CD problems - Greyed out

Discussion in 'CloneCD' started by longrange, Dec 16, 2011.

  1. longrange

    longrange New Member

    First off,hello everyone. Love this program, only burning software that does what I want successfully (360 burns) Tried others, ended up with many coasters. Problem is this, Had to re-install clonecd halfway through trial due to hdd failure, now it doesn't work, is greyed out and un responsive, have to use task manager to shut it down. I have tried all the hints on the forum, none of which worked. Anydvd works fine, picks up both drives i have installed. I have read about the filter drivers, so I looked in imgburn as instructed, to find I have none! is this right? feel a bit like this atm --> :bang:

    Is there anway to get a log when ccd is like this, sure it will spread a little light on the problem.

    running on win 7 ultimate 64bit, 1x gsa h30l burner, 1x ihas124b. hp media centre dual core 1.8ghz.

    Thanks in advance.
     
  2. longrange

    longrange New Member

    Update... finally fixed it. un-installed vcd, restarted, installed ccd, restarted, works fine. registered now, brilliant software guys.8):clap: