Clone CD won't work

Discussion in 'CloneCD' started by torchytex, Aug 25, 2011.

  1. torchytex

    torchytex New Member

    Have had Any DVD, Clone DVD and CloneCD for several years. Have always worked great. Suddenly, Clone CD won't work. Have run diagnostics on my computer - it is top notch .. Have run scans on everything, no issues whatever. Put a CD in - wait for Any DVD to do it's thing...... Click on Clone CD. The menu comes up, I click on the "read to file". Nothing happens..... totally nothing. I can wait 10 - 15 minutes - still nothing. Menu doesn't change colors, light up nothing. When I try to close... it won't close. I do alt-control-del.... Click on end now...... still nothing - it will not close. If any thing else was open, it won't close either...... Have to use power button to shut down. So long as I don't try to use Clone CD everything is great. I uninstalled it, ran registry cleaner, scans etc. ran diagnostics again...... no issues whatever. So I did a FRESH install. rebooted. Tried again........ same thing all over again.
    Clone DVD works great but Clone CD won't work. Have a Sony Lightscribe DVDRW Help!
     
  2. mike20021969

    mike20021969 Well-Known Member

    When the computer is shut down, remove all USB peripherals, boot the computer and try again.

    If that fails:
    What disc(s) are you trying to copy - Audio, DVD, Game, Software - what titles?
    Does the error happen with all or particular discs?

    What version of AnyDVD do you have installed?
    What version of CloneCD do you have installed?

    Here's the lastest stable of AnyDVD:
    http://static.slysoft.com/SetupAnyDVD.exe
    Note: the latest beta of AnyDVD is stickied in the AnyDVD forum.

    Here's the latest stable of CloneCD:
    http://static.slysoft.com/SetupCloneCD.exe
     
    Last edited: Aug 25, 2011
  3. Recycle

    Recycle Well-Known Member

    That doesn't tell us any information to gleam to know what is going on and top notch could be years behind or months behind already since you said you had your computer several years. So we need like a log file and hardware and O/S specs to know what is going on and what changes where made before this problem occurred and what exactly the error was???
     
  4. FurryGuy

    FurryGuy Well-Known Member

    Read the good break-down on how to figure out (and possibly solve) any "CloneCD doesn't work" problems in this sticky:

    If Clonecd isn't working at all, read this

    The more you can tell us about your system and your problem will help us help you to solve your problem.
     
Loading...