Clone DVD Mobile Audio Sync Issue

Discussion in 'CloneDVD mobile' started by allanwade, Feb 18, 2009.

  1. allanwade

    allanwade New Member

    I have searched the forum to see if I could find a solution to this, but couldn't find a good match.
    I only use AnyDVD, CloneDVD, and CloneDVD Mobile. I just noticed that when I made a movie using CloneDVD Mobile, there was an audio sync problem. I used the Apple iPod iTouch profile...480x270 resolution, Video quality 19, Deinterlace Video is Checked, and 2 pass is selected. I was ripping High School Musical 3. The out of sync is noticeable, but not severe, as in some of the reported cases here on the forum. There seemed to be no picture quality problems. The DVD I created using CloneDVD did not have the problem. I also played the movies back using KMPlayer and MPC Player. In both cases, the DVD had no problems, but the MP4 created with CloneDVD Mobile was out of sync. My daughter had mentioned to me that on previous movies I had made for her iTouch, the audio didn't "seem quite right", but I didn't pay attention to her.
    I went back to other movies I had previously created (Burn After Reading, and various Kid DVDs such as Kitt Kittredge American Girl, Nancy Drew, etc) for the iTouch using CloneDVD Mobile. All had the audio sync problems. I reviewed the DVDs I had made of those movies, and no Sync problems were present.
    I'm using a 2.67 GHz quad core Intel processor (Q9450), 4GB Memory, and an EVGA 9600GT video card.
    Any suggestions on how to fix this would be appreciated.
    Thanks for the help,
  2. profcolli

    profcolli Well-Known Member

    A new release of CDM using an inhouse transcoder is expected very soon which will hopefully resolve these audio sync issues.