CloneCD icons are all grayed out

Discussion in 'CloneCD' started by gwa000, Apr 14, 2013.

  1. gwa000

    gwa000 New Member

    System: Windows 7, 64-bit
    CloneCD: Version 5.3.1.4

    Downloaded the trial, installed it, rebooted, and when I started CloneCD all of the icons are grayed out. In fact the whole interface is grayed out so I can not even click on the menu bar (i.e. File, Tools, Help).

    This was a brand new install and CloneCD (including prior versions has never been installed on the system). Windows 7 was a clean install so it was not an upgrade of XP.

    I've uninstalled and re-installed the software with the same results.

    Per questions that I have seen asked when other users have encountered the same situation, there are no "USB sticks in the machine" (I'm assuming they were asking if there were any USB flash drives connected). Nor are there any "strange devices" with a drive letter (like modems).

    Also, here are the results from ImgBurn that was asked in one of threads when CloneCD does not work.

    ===============================================
    Filter Driver Load Order - ImgBurn v2.5.7.0
    ===============================================

    Upper Device Filter: [None Found]
    Upper Class Filter: [None Found]
    Device: CD/DVD-ROM Device
    Lower Class Filter: ElbyCDFL
    Lower Device Filter: [None Found]

    Filter Name: ElbyCDFL
    File Name: C:\Windows\System32\Drivers\ElbyCDFL.sys
    File Version: 5, 2, 1, 3 [5.2.1.3]
    File Description: ElbyCDIO Filter Driver
    Product Name: CloneCD
    Product Version: 5, 2, 1, 3 [5.2.1.3]
    Company Name: SlySoft, Inc.
    Copyright: Copyright (C) 2003 - 2006 SlySoft, Inc.


    Also, the CloneCD interface is locked in place. I can't even move it. In addition, if I click on the desktop icon it starts up another instance as I can see multiple processes in Task Manager. I ony see one UI though as the multiple occurences overlay each other in the same spot.

    I have installed the trial on an old XP, 32-bit system and it works fine.

    Any idea what is causing this lack of functionality?
    Is there a log file created somewhere (I could not find one)?

    thanks!
     
    Last edited: Apr 14, 2013
  2. James

    James SlySoft Development Team Staff Member

    Please use CloneCD 5.3.1.7 (beta).
     
  3. gwa000

    gwa000 New Member

    james,

    updating to version 5.3.1.7 resolved the issue of the user interface being all grayed out.

    since you are on the development team could you elaborate on why the interface was grayed out on my Window 7, 64-bit system? i'm curious as to what the issue was.

    also, you referenced that 5.3.1.7 is a beta although clicking on Info... from the UI does not indicate it is a beta. the download web page indicates that the latest production release is 5.3.1.4 (which is what i originally downloaded) and has a date of 2009-03-16. so that begs the question as to when 5.3.1.7 will be released? it looks like this release has been 4 years in the making. 8)

    thanks!