Closed Captioned issues w/some JVC DVD players

Discussion in 'CloneDVD' started by odd_function, Aug 1, 2008.

  1. odd_function

    odd_function Guest

    Here is an issue I discovered, this issue applies to JVC DVD players...
    I found quite a few JVC DVD players This model I purchased recently in particular (JVC DVD Player Model: XV-N44), has closed caption display problems when you play back the duplicated DVD (made w/CloneDVD & AnyDVD)...I experienced distorted text, most of the time. And yes, the original disc does not have Closed Caption display issues...its only the copy created with cloneDVD2.

    After Further testing...
    I tested the backup created with Fab and, to my dismay, I experienced no Closed Caption distorted text issues either.

    So...please advise. I hope this helps ;)
  2. Webslinger

    Webslinger Retired Moderator

    Do you have subtitle transparency turned on in Anydvd? If so, disable it.

    Otherwise I have no clue.
  3. James

    James SlySoft Development Team Staff Member

    CC are not affected by subtitle transparency. Neither AnyDVD or CloneDVD change anything to the CC data.
  4. Webslinger

    Webslinger Retired Moderator

    Oh, I never use CC; I always use subtitles. Sorry, I was thinking about subtitles.
  5. odd_function

    odd_function Guest

    I think the issue is the JVC DVD player it self...its displaying CC in distorted text for some unknowed reason. But, the reason I brought this to your attention is bc, Fab DVD backups plays the CC data just fine which leaves me....:confused:.....just giving you guys the heads up :rock:
  6. DrinkLyeAndDie

    DrinkLyeAndDie Moderator (en)

    I own a JVC XV-NP10. I've never had issues with subtitles or closed captioning being distorted on my backups when watching them on that player.

    As you said, I think it may be the DVD player that is the issue.
  7. odd_function

    odd_function Guest

    Yeah I think its just a glitch with CloneDVD backups this issue is showing...
    And, this particular model: XV-N44 and some other ones. The particular one you have is a very new model compaired to the one I own...I guess they resolved the issue on their new ones....:)