Failed to init ElbyCDIO Message

Discussion in 'AnyDVD' started by tkaercher@sbcglobal.net, Jan 26, 2008.

  1. I have installed and reinstalled AnyDVD version 6312 and I keep getting an error message after I restart my computer. At that point it wont work unless I install it again. Can someone help me please. The error is "Failed to Init ElbyCDIO"

    Thanks for your help
    Todd
     
  2. DrinkLyeAndDie

    DrinkLyeAndDie Moderator (en)

    Please try the following:

    (1) Exit AnyDVD if it is running
    (2) Uninstall AnyDVD
    (3) Restart Windows in Safe Mode
    (4) Locate & delete "ElbyCDIO.dll". It's in the System32 directory under Windows XP.
    (5) Restart Windows
    (6) Install AnyDVD
    (7) Reboot

    Does it happen now?
     
  3. Still doesnt work. Any more ideas. I am running Vista.
     
  4. DrinkLyeAndDie

    DrinkLyeAndDie Moderator (en)

    I'm not a Vista user so I'm not familiar with handling its idiosyncrasies.

    I did not write the following but you may wish to try it:

     
  5. I dont have a problem installing the software. Its only after I turn off my computer and back on that it gives me the error message. Any other ideas.
     
  6. Charlie

    Charlie Well-Known Member

    OK there is no ElbyCDIO for anydvd so what other slysoft programs you have If you have clonecd or dvd2 reinstall it right over the old and this should set things straight as it sounds like you uninstalled clonecd maybe as this is only when I got this error. Look at the bottom of my post as I am running Vista as well.
     
  7. Charlie

    Charlie Well-Known Member

    @tkaercher@sbcglobal.net,

    Did what I posted help?
     
  8. DrinkLyeAndDie

    DrinkLyeAndDie Moderator (en)

    I'm confused by your statement. ElbyCDIO.dll is included in the AnyDVD installer.
     
  9. Charlie

    Charlie Well-Known Member

    It's not in mine? Might be the filter?

    [​IMG]
     
  10. DrinkLyeAndDie

    DrinkLyeAndDie Moderator (en)

    ElbyCDIO.dll does not get installed in the AnyDVD directory, Charlie. Under Windows XP 32-bit it gets installed in C:\Windows\System32.

    If you know how to decompress the AnyDVD installer and then look in the resulting $TEMP directory you'll see ElbyCDIO.dll.
     
  11. DrinkLyeAndDie

    DrinkLyeAndDie Moderator (en)

    tkaercher@sbcglobal.net, if you have have any registry monitoring software installed disable it when you install AnyDVD. You might also want to try disabling any antivirus or firewall software temporarily until the software is installed and you've rebooted and got things working. SpyBot Search & Destroy's TeaTimer is well-known to cause a similar problem. If you have it I'd recommend uninstalling that part of SpyBot.
     
  12. Trmn

    Trmn New Member

    It's easier than you might think to solve this problem. Just right-click the CloneDVD icon and in the menu that will show up select "Run as administrator". This must be done even if your account user is an Administrator - in Vista programs are normaly not run with superior privileges.
     
  13. mrgraz

    mrgraz New Member

    Run as Administrator

    I had the same problem. I went into the anydvd folder and right clicked on the .exe and went into compatibility mode and set it to run as administrator for all users and now it works fine. This was for vista home 32 bit. :)