Movie Only Copy Including Menus

Discussion in 'High Definition Software' started by mike_r, May 8, 2010.

  1. Adbear

    Adbear Well-Known Member

    If it's a mounted ISO then you can just use Windows explorer and drag them out of the ISO in to a folder on the harddrive
  2. serpeant

    serpeant New Member

    I've ripped a blu-ray to ISO file on my Windows 7 64bit PC.

    Windows detects this as a ZIP file. Is there a reason for this?

    I used ClownBD 0.40 and Imageburn.
  3. mike_r

    mike_r Moderator (de)

    Change the file association in Windows.
  4. SilverBlade

    SilverBlade Member

    I just tried The Fifth Element.

    When the movie is in the Blu-Ray player, the menu won't load until I press the 'menu' button on the remote.
  5. Darsk

    Darsk Member

    BD Copier Not working on my system.

    Hi, When I've selected location of the BDMV file, and click read nothing is displayed in the program window. Ive tried mounting an image, ripping to hard drive.
    Sometimes all I get is scrolling of text very quickly at the bottom left corner of the program and that's about it!

    Any ideas on how I could solve this?

    Attached Files:

  6. mike_r

    mike_r Moderator (de)

    Can Windows read E:\ ? If not then you need a UDF2.5 driver installed (Windows XP).
  7. Darsk

    Darsk Member

    Yes I'm able to read from the E:/ drive! was a mounted image from Virtual CloneDrive. Ive tried from hard drive as well, but no luck!
    Im running Win 7 64bit if makes a difference?
  8. mike_r

    mike_r Moderator (de)

    Please provide a LOG file from AnyDVD and a screenshot of the directory structure (Windows) for the E:\ drive.
  9. Darsk

    Darsk Member

    Mike_r sorry to waste your time, I've finally got it running on my system! One of my security programs was stopping it from running.

    Thanks for your help.

    KBELCHER Member

    Which MPLS is the actual movie? Less than 25GB, hopefully.

    Another question about Clown BD Copier, b/c I must be making this harder than it should be. Once I mount the .iso (Safe: 37.6 GB) on the virtual drive and read the .iso in Clown BD Copier, I am unable to find which mpls is the movie only (even w/the preview showing on the left hand side), b/c the mpls I click always says 27+ GB. Am I tripping? I am supposed tho CHECK the mpls that I want to make an .iso for thru Imgburn correct? Why can't I find the movie only mpls that does not exceed 25GB? I have tried several movies (Battleship 30GB, Marvels the Avenger 45.6 GB, etc.), same issue. I am using the Clowb BD BD Copier 0v.40b.

    Windows 7 64 bit
    ACER i3-2370M
    8 GB DDR3 memory
    500 GB HDD
    Last edited: Oct 27, 2012
  11. llerrad00

    llerrad00 Member

    not a reply but asking i did get cyberlink to copy a bluray but when i started to burn it said not enough disc space so what size bd disc is needed?
  12. llerrad00

    llerrad00 Member

    blu ray disc size

    not a reply but asking i did get cyberlink to copy a bluray but when i started to burn it said not enough disc space so what size bd disc is needed?
  13. embryo

    embryo New Member

    backups only playing on pc

    Im having trouble with Clown_BD BD Copier. When i remove extra content like warnings, previews, extras all that unnecessary stuff there are some movies that only play on pc but wont play on bluray player. Does anyone knows what the the problem is?
  14. whatever_gong82

    whatever_gong82 Well-Known Member

    Please post all info from Clown_BD BD Copier that you can, say like the log files that it generates, anything etc. that it spits out after it does its thing.

    Also, it wouldn't hurt to post an AnyDVD log, just to be on the safe side, using either this method, or this method.

    Good luck with your issue.
  15. mariner8611

    mariner8611 Active Member

    Greetings Mike.

    I'm trying to use Movie Only Copy to (1) remove warnings/trailers and (2)add soundtrack and subtitles by substituting the tsmuxer meta file for main movie, all in a single step. However, the Clown_BD MPLS Builder.exe uses the old .mpls for modification, and the resulting BDMV structure does not display the new soundtrack and subtitles added, even though the underlying new .m2ts file contains them.

    1. Is there a way to make MPLS Builder correct any potential in/out time discrepancies on the new .mpls file generated by tsmuxer?

    2. If I simply use the new mpls generated by tsmuxer, what sort of problem may I encounter?

    Many thanks and best regards.
  16. mike_r

    mike_r Moderator (de)

    you should make sure the build_mpls step in the batch file is either REMed out or modified to use the new one rather than the original one.

    The build mpls step is only needed to correct timings on 'seamless branching' titles. I assume this is not the case for you, as you are adding a new track.
  17. mariner8611

    mariner8611 Active Member

    Thanks for the kind reply, Mike.

    This is the modified command used, but nothing gets created in the destination folder.

    "%PathToMPLSBuilder%" "x:\new\00001.mpls" "%DestinationPath%" "x:\xxx\00001.mpls_LOG.TXT"
    Or should I be doing this instead?

    "%PathToMPLSBuilder%" "%DestinationPath%\BDMV\PLAYLIST\00001.mpls" "%DestinationPath%" "x:\xxx\00001.mpls_LOG.TXT"
  18. mike_r

    mike_r Moderator (de)

    I suggest just putting REM at the start of this line. It's not needed.
  19. mariner8611

    mariner8611 Active Member

    Thanks for the reply, Mike.

    1. A few of my discs have more than one m2ts files in the main mpls playlist . In this example, 00000.mpls contains to 00000.m2ts and 00001.m2ts. The programme calls two instances of tsmuxeR, and both generate a 00000.mpls file. What do you suggest getting around this issue, and create a 00000.mpls that plays both 00000.m2ts and 00001.m2ts?

    REM Call tsMuxeR To Create 00000.mpls / 00000.m2ts / 00000.clpi
    echo tsMuxeR 00000.mpls / 00000.m2ts / 00000.clpi
    "%PathTotsMuxer%" "F:\1\Clown_BD BD Copier\POKEMON_20130215_114214\00000-00000.meta" "%DestinationPath%\"
    REM Call tsMuxeR To Create 00000.mpls / 00001.m2ts / 00001.clpi
    echo tsMuxeR 00000.mpls / 00001.m2ts / 00001.clpi
    "%PathTotsMuxer%" "F:\1\Clown_BD BD Copier\POKEMON_20130215_114214\00000-00001.meta" "%DestinationPath%\"
    2. Can't get custom-chapters to work here. It seems the meta file generated uses the xx:yyy format, whereas tsmuxeR expects the xx.yyy format. Is this the case?

    Many thanks and best regards.
  20. mike_r

    mike_r Moderator (de)

    I giess here you are not going to be able to fiddle with the audio here. It will be out of sync.