Problem mit 3D ISO von gestiefelte Kater

Discussion in 'Allgemeiner Chat' started by Klausser, Apr 28, 2012.

  1. Klausser

    Klausser Well-Known Member

    Problem mit 3D ISO "der gestiefelte Kater"

    ..hat den Film schon jemand gebrannt und auch erfolgreich abspielen können?
    Habe das Image auf eine 50ger RE Panasonic gebrannt. Mein 3D BluRay Player (Panasonic) erkennt die Scheibe nicht. Meldung : kein lesbares Medium ... Komischeweise läßt sich daraus ohne Fehlermeldung ein neues Image herstellen.
    Habe die Datengröße des Orginal und der ISO vergleichen, Ist OK.
    Auch mein LG Lw erkennt die ISO der gebrannten Scheibe. Die Ordner werden im übrigen auch im Explorer angezeigt. Power DVD spielt die Scheibe zumindest, bis zum Hinweis auf 3D an. Erkennt die ISO also auch
    (habe leider keine Wiedergabemöglichkeit von 3D auf meinem PC).
    Gebrannt habe ich mit derneusten Vers. von Imburn, aber auch mit Nero. Immer gleiches negatives Ergebnis. Hat jemand mit dem Film das gleiche Problem ?
    Brenner und Imburn sind OK, die davor gebrannte ISO einer anderen 3D Sicherheit läuft.
     
    Last edited: Apr 28, 2012
  2. siusebem

    siusebem Member

  3. donsandro

    donsandro New Member

    @klauser
    hast mal versucht die BD-RE DL komplett zu löschen hatte dasselbe problem mit KRIEG DER GÖTTER..
    Mein SONY BDPS570 sagte genau dasselbe, meine PS3 könnte nur 50min abspielen dann ungültige disk.
    Die BDRE DL komplett formatiert (ca.90min gedauert) dann gabs keine probleme.
    Rohling PANASONIC BD-RE DL
    Brenner LG GGW H20L (YL05)
     
  4. siusebem

    siusebem Member

    Also die BD RE DL war vorher formatiert, habe heute noch Sherlock Holmes 1:1 draufgebrannt und gleiches Ergebnis, er erkennt dass es eine BDMV ist aber der Bildschirm bleibt schwarz. Bisher hat das bei etlichen Filmen funktioniert. Jetzt habe ich mal nur die Ordner ohne den Any-Ordner gebrannt, mal sehen ob das was bringt.
     
  5. donsandro

    donsandro New Member

    Ja es gibt Schnelles und Vollständig, formatiere die mal vollständig..
    Was ist das für nen LG Brenner und was benutzst du für Rohlinge kann auch daran liegen
     
  6. Klausser

    Klausser Well-Known Member

    entschuldigung. ....

    War ausser länger Haus. DER FALL ist geklärt. Offensichtlich liegt es an den 50 GB wiederbeschreibbaren Panasionic Rohlingen ( 9,90€ ).
    Imburn hatte bei der ersten Nutzung zu Beginn lange formatiert und dann lt. Meldung korret gebrannt. Ergebnis wie ausgangs geschildet. Computer ja, BluRay Player erkannte die Scheibe nicht.
    Erst nach dem ich als letzten Versuch mit Nero ( 3 x erfolglosen Brennen ) die Wiederbeschreibbare vollständig gelöscht hatte ( dauerte mehr als 5 std) und einer 2. nochmaligen Löschung der nun eigentlich leeren
    Scheibe hat mein BluRay Panasonic Player die Scheibe erkannt und auch abgespielt.
    Aber, nochmal, der Film war wirklich bereits beim ersten Versuch komplett drauf. Hatte daraus ja nochmal , versuchsweise, eine neue Iso gezogen. Scheint eine eine Macke der Panasonic 50er Rohlinge des RE-Typs zu sein. Hatte schon mal ein fast ähnliches Problem mit diesen Typ. Aber immer nur beim ersten Brennen. Jedes weitere Beschreiben mit Imburn ( inclusive des Überschreibens) verlief erfolgreich.

    Brenner LG BH08 LS20;
    Rohling Panasonic 50GB RE-DL 1-2x
     
    Last edited: May 9, 2012
  7. siusebem

    siusebem Member

    Also bei mir hat sich die Sache auch so gut wie relativiert. Erstens war die BD RE DL wohl defekt, dadurch startete keine 1:1 Kopie mehr, hab erst etwa 40 mal drauf geschrieben und schon für die Tonne, vonwegen 1000 mal beschreibbar(es ist ein TDK-Rohling ) , die Erfahrung mache ich aber fast mit jeder BD RE, nehme fast nur Verbatim. Die mit mit Rebuilder geschrumpfte 1:1 BD hat auch nach einem zweiten Durchlauf genau den gleichen Fehler, startet alles ausser den Film. Aber das muss wohl an BD Rebuilder liegen. Habe jetzt mit ClownBD BD Copier eine Kopie erstellt, und sie läuft Problemlos auf meinem Player. Was mir bei BD Rebuilder aufgefallen ist, daß nachdem die Kopie fertig war gegenüber dem Original vier m2ts Dateien fehlten, waren zwar nur 30KB Dateien aber vielleicht fehlen die zum abspielen. Clown BD hat sie mitkopiert.
     
  8. skodanw60

    skodanw60 New Member

    hatte das problem auch!
    lösung war: rippen als iso mit any 7040
    iso öffnen mit virtual clone drive
    dann diese blu-ray kopieren mit Ashampoo Burning Studio 2012 auf verbatim bd-r dl 50gb (brenner panasonic matshita UJ-220S).
    lässt sich dann problemlos abspielen mit Panasonic DMP-BD60, powerdvd10 und philips bdp3200 ind auch wieder rippen.
     
Loading...