Problem mit Ton(TSMUXERGui) bei 2 oder mehrern Filmen zu einer Datei

Discussion in 'Allgemeiner Chat' started by vittelmauri, Jun 12, 2012.

  1. vittelmauri

    vittelmauri New Member

    Erläuterung:

    Ich benutze den TSMuxer Gui schon eine lange Zeit und auch immer problemlos.
    Jetzt komme ich zum ersten mal trotz längerem suchen nicht weiter und hoffe das mir jemand helfen kann !

    Zu dem Problem:

    Es betrifft momentan den Film Walking Dead,aber nicht nur.
    Dieser beinhaltet 2 Bluray,wobei auf der ersten 4 Folgen sind und auf der zweiten 2.

    Wenn ich jetzt im TsMuxer mit add die erste Folge,sprich die Datei: 00000.m2ts auswähle und dann mit join die zweite Datei: 00001.m2ts usw so klappt das alles gut.
    Nun stell ich den Punkt auf Blu-Ray disk,wähle mein Ziehlverzeichnis und los gehts.
    Das funktioniert auch alles hervoragend und ich bekomme wie gewohnt meine 2 Ordner,spich das BDMV Menü.

    Wenn ich jetzt in dem erzeugten Unterordner Stream die Datei 00000.m2ts also den Film mit den mehreren Folgen abspiele passt das Bild zum Ton bei der ersten Folge noch genau aber sobald die zweite Folge beginnt und alle darauf folgenden passt der Ton nicht mehr,also asynchron. :bang:

    Es funktioniert wenn ich jede Folge einzeln muxe und bei jeder ein einzelnes BDMV Menü entsteht aber dann kann ich sie nicht mehr zusammen fügen um sie auf einem Rohling zu brennen. :bang:

    Das gleiche passiert auch wenn ich iergenwelche anderen Filme mit TSMuxer zu einem konvertiere so das er sie einfach hintereinander abspielt,damit ich sie auf einem Rohling brennen kann
    .
    Wäre für eure hilfe dankbar :bowdown:
     
  2. Ronnya

    Ronnya Well-Known Member

    Habe es noch nicht ausprobiert das Programm, aber probiere mal MultiAVCHD. Damit kann man mehrere AVCHD-Dateien zusammen fügen und ein Menü erstellen. Zumindest hab ich das hier im Forum gelesen.
     
  3. vittelmauri

    vittelmauri New Member

    Danke,ich probier es aus und meld mich wieder !
     
  4. vittelmauri

    vittelmauri New Member

    Habe ich ausprobiert mit dem selben ergebnis wie mit dem TSMuxer.
    Sobald die zweite Folge beginnt stimmt der Ton überhaupt nicht mit dem Bild überein.
    Hab noch keine Lösung dafür.:bang:
     
  5. fleika

    fleika Well-Known Member

    du darfst mit tsmuxer die dateien nicht joinen,zieh sie einzeln in multi avchd und erstelle dir ein menu,in dem du die einzelnen folgen anklicken kannst.dann gehts
     
  6. H²O

    H²O Well-Known Member


    wie fleika schon sagte:
    du darfst NICHT joinen !!!!!!

    mit tsMuxeR immer nur EINEN film bearbeiten und als Blu-ray-strucktur abspeichern,

    mit multiAVCHD lädst du dann alle filme die du auf einen rohling haben möchtest nacheinanden rein.

    hier in den "properties" kann du bei "after playback" einstellen, was nach dem film passieren soll, zum menue oder zum nächsten film, ich empfehle "zum nächsten film",

    [​IMG]
    und dann geht auch der ton.
     
    Last edited: Jun 14, 2012
  7. Gundolf

    Gundolf Active Member

    Hallo,

    Mich würde mal iinteressieren wie bei mehreren Teilen euer Titelmenü aussieht.

    Mir gefällt bei multiAVCHD dieser ganze Menüschnickschnack nicht. Man hat nicht viele Möglichkeiten was eigenes zu erstellen.

    Beispiel: Was ich gerne hätte, wäre ein einfaches Titelmenü mit eigenem Hintergrundbild, und mehrere Titel (Episoden) schön gleichmäßig untereinander aufgelistet. Dann fährt man mit der Auswahl runter oder hoch ohne das sich die Titel in der Gegend rumbewegen. Und dann möchte ich diese Liste an der von mir gewünschten Stelle plazieren können.

    Gehe ich recht in der Annahme das dieses mit multiAVCHD nicht möglich ist ?

    Gruß Gundolf
     
  8. H²O

    H²O Well-Known Member

    das kannste alles bei menu einstellen, und hier gibt es 'ne anleitung vom multiAVCHD-Autor höchstpersönlich !!!!!

    [​IMG]

    oder

    [​IMG]

    oder

    [​IMG]
     
    Last edited: Jul 2, 2012