Resident Evil Apocalypse Read Problems

Discussion in 'AnyDVD HD (Blu-ray)' started by jeden35, May 15, 2010.

  1. jeden35

    jeden35 Member

    I'm having problems backing up Resident Evil Apocalypse Bluray. I keep getting a read error after 4% of the rip. I've tried the "rip to hard drive", rip to iso" and I've even tried "Image Burn" with AnyDvdHD running in the background.

    I've succesfully backed up over 100 times using various methods and using AnyDVDHD exclusively if it's been under 25GB (single layer) However this one has me stumped. I've backed up my copy of AVATAR no Problem, even Tombstone without any concerns. I'm baffled at this point. I've attached the zip file as the forums have requested. Any help or input would be appreciated.



    Summary for drive E: (AnyDVD
    ASUS BC-1205PT 1.03 F0070727
    Drive (Hardware) Region: 1

    Media is a Blu-Ray disc.

    Total size: 11692064 sectors (22836 MBytes)
    Video Blu-ray label: 00000110_RESIDENT_EVIL_APOC
    Media is AACS protected!
    AACS MKB version 1
    Removed AACS copy protection!

    Computer Spec:

    AMD 9650 Quad Core
    XFX ATI HD-4870 1GB
    8GB DDR667
    1.5TB WD Hard Drive
    ASUS BC-1205PT
    Matshita BD-MLT SW-5882
    Zalman Power Supply 850W

    Attached Files:

  2. Hawk

    Hawk Well-Known Member

    Could be reading error. Replace disc and try again.
  3. James

    James SlySoft Development Team Staff Member

    Disc and / or drive are either dirty and / or defective.
  4. jeden35

    jeden35 Member

    Thanks for the responses I'll clean the drive and if that doesn't work I'll try a different disc.