[Resolved] Burned DVDs will not play in DVD player

Discussion in 'CloneDVD' started by chocoversion, Dec 19, 2008.

  1. chocoversion

    chocoversion Member

    I downloaded the newest version of CloneDVD & AnyDVD. Since then I have had problems getting the backup copies to play on any of our DVD players.

    This occurs with every disc I've tried except WALL-E. Tropic Thunder and The Black Knight as well as a really old movie give me a "NO DISC" when inserted into the DVD player.

    If I burn the files created by CloneDVD with another burning program they work fine in the DVD players. This tells me it should not be a firmware issue as they burn correctly with another burner. (I have uninstalled this other burning Pgm)

    I installed the new DLL today for AnyDVD and the only difference is that the DVDs will now play on my computer. They still will not play in any of my DVD players (I have 3 different ones). I receive 'NO DISC'

    I had Sonic DragtoDisc packet which I removed. (Note: This did not cause a problem before) The only other writing program I have is Tsunami MPG DVD- which I also had before. It did not have a packet installed.

    I am using Taiyo Yuden 16x DVD -R which is also what I used prior to the update of the software. I normally will burn at 4X using CloneDVD.

    When I create the copies of the DVDs I only select English streams- no other languages.
     

    Attached Files:

  2. Webslinger

    Webslinger Retired Moderator

    Last edited: Dec 20, 2008
  3. chocoversion

    chocoversion Member

    The firmware is updating... Took me forever to figure out which type of drive I had.

    Using the newest CloneDVD and AnyDVD.

    I'll try to burn at 8X.

    Thanks!!
     
  4. Webslinger

    Webslinger Retired Moderator

    It's an LG oem drive that HP rebadged.
     
  5. chocoversion

    chocoversion Member

    No luck...

    Checked my previous burns and they were at 8X.

    Updated the firmware- made sure I was running the most recent versions of BOTH AnyDVD and CloneDVD.

    Reran CloneDVD on The Dark Knight disc.

    Burned at 12X.

    Only selected English

    It will play on my computer, but will not play on any DVD player. Both give "NO DISC" Well, my Blu-Ray just says it can't read the disc.

    I've wasted about 6 Taiyo Yuden discs now :bang::bang:

    NEW AnyDVD logfile uploaded. I'd appreciate ANY ideas!
     

    Attached Files:

  6. Webslinger

    Webslinger Retired Moderator

    This is strange:


    The firmware update I linked to clearly indicates S856:
    http://h10025.www1.hp.com/ewfrf/wc/...ex?softwareitem=pv-53972-2&cc=us&lc=en&dlc=en

    Why are you using S755?


    Well, that indicates Clonedvd worked.


    That typically indicates a compatibility issue between your blank media and your players--or a burn quality issue.

    I would like some clarification on the following:

    Created how?

    If you're going to draw conclusions, you need to be using the same burner each time.

    I would try the other burner then that did work for you.
     
  7. chocoversion

    chocoversion Member

    That firmware version is for Vista only- I'm running XP, so I've got the latest firmware for Windows XP.

    The files I can successfully burn are saved on my Harddrive. I create a new directory and I de-select "Delete Temporary Video Files" . This saves the files for each movie onto my HD. I usually keep an archive of the most used/played ones so if they get scratched I don't have to drag out the original DVD.

    The successful burns were using ConvertXtoDVD- which is an EXE that you run, it isn't even an installable program. It's really annoying as I have to reboot between every single burn- so it's not something I want to use.

    I am very hesitant to believe it's a media compatibility problem. I've been using these DVDs for over a year- and I've never had ONE disc that was incompatible until now- when I downloaded this new version. That just goes beyond the odds. And it isn't one disc either. It has been at least 10 of them.
     
    Last edited: Dec 20, 2008
  8. Webslinger

    Webslinger Retired Moderator

    I'm just saying typically the playback issue is due to a compatibility issue between the media and the player. It doesn't really make any sense that the disc would be playable in one thing and not another otherwise. But normally, if TY's worked before they should still work. So I'm not sure what's going on in your case.

    You said you used another "burner". Did you just mean program or drive?

    In Clonedvd if you set the ouput to "dvd files" (on Clonedvd's output page), and then burn the result using imgburn (it's freeware; google it), will the disc play fine?

    I think I would try another drive.
     
    Last edited: Dec 20, 2008
  9. chocoversion

    chocoversion Member

    I should have clarified- I only have one DVD "burner" on this computer. I do have another computer, but I don't have all my software installed on it. Worst case scenario I can try installing everything on my laptop- which is my second computer.

    I just used a different burning PROGRAM, the ConvertXtoDVD- same exact DVD drive.

    I think I've got IMGburn. I'll give that one a try.

    I agree, this is SO bizarre, making me nuts!
     
  10. chocoversion

    chocoversion Member

    I created an ISO with ImgBurn, and then burned a DVD.

    It works in all my DVD players. Same DVD media, same DVD burner I've been using with CloneDVD.

    This is really inconvenient though, as you have to go through an entire second conversion process.
     
  11. Webslinger

    Webslinger Retired Moderator

    Okay, that's very strange. I don't understand why Imgburn would burn properly, but Clonedvd doesn't.

    I'll send a Private Message to James.
     
    Last edited: Dec 20, 2008
  12. Webslinger

    Webslinger Retired Moderator

    Please provide an Anydvd log zip file using a dvd that doesn't work in your players, please.
     
  13. chocoversion

    chocoversion Member

    Thanks so much Webslinger! I really appreciate the help.

    The last Anydvd log zip I uploaded on here is still appropriate. I haven't changed anything since then.
     
  14. Webslinger

    Webslinger Retired Moderator

    No. I need a .zip file using the dvd-r you burned that doesn't work (not the original disc).
     
  15. Webslinger

    Webslinger Retired Moderator

    GSA-H30L is a Sata drive.

    What model and brand motherboard are you using?

    Have you tried default/Microsoft Sata drivers? If not, do so.

    Other than that I'm out of suggestions at this point, unfortunately.

    Very weird

    James doesn't seem to know what would be cause this either, so you may want to try contacting Elaborate Bytes (developer of Clonedvd) to see what they say:
    http://www.elby.ch/products/clone_dvd/support.php
     
  16. chocoversion

    chocoversion Member

    Thanks Webslinger... I did contact them late late week, but their suggestion was to put on the newest AnyDVD update. I told them this didn't resolve it, but I didn't hear back from them again!

    I'm going to email them the AnyDVD logfile from the burning that does NOT work on my DVD player.

    Thanks again!!
     
  17. chocoversion

    chocoversion Member

    I still haven't gotten any response from Slysoft Support. I sent them updated logs Friday. I'll keep you posted on what I find out.
     
  18. chocoversion

    chocoversion Member

    Resolved

    Hi everyone,

    I wanted to give you an update on this. Slysoft support wasn't able to help me when I opened a ticket. They didn't know why this wasn't working- their response was "It works for all of our other customers" This didn't make me very happy, but they wouldn't look any further.:bang:

    However, I have applied the latest updates to both AnyDVD and CloneDVD and it is now working.

    This leads me to believe it definitely was a software problem, and they resolved it in the latest releases.

    So if you're having this problem, try installing the latest version- and good luck with support!
     
Loading...