[Resolved] Protected ISOs a thing of the past?

Discussion in 'AnyDVD HD (Blu-ray)' started by skypx, Feb 10, 2009.

  1. skypx

    skypx Well-Known Member

    Just got W. and Soulmen (region 1) and I've tried several times to make protected ISOs, but both discs refused to rip (ImgBurn timed out) so I turned on AnyDVD HD (6.5.2.2) and now everything is working as it should. Can someone verify this please? Thank you.
     
  2. scmeis1

    scmeis1 Well-Known Member

    I use clone cd and have no issues with protected ISO's.
     
  3. skypx

    skypx Well-Known Member

    Have you tried creating a protected ISO with these movies?
     
  4. SvT

    SvT Well-Known Member

    How do you create a protected image ?

    You should use the "Rip to Image" function and keep the protection in tact. Sounds to me like you disable AnyDVD HD and use ImgBurn to create the image ?

    :)
     
  5. Adbear

    Adbear Well-Known Member

    I have 'W' and can rip it either way as protected or unprotected
     
  6. skypx

    skypx Well-Known Member

    My mistake ladies and gentlemen. I recently installed a new drive and for some unexplained reason it messed up my entire system. It took a while but I figured out what was wrong. The LG BH08LS20 did not like the AHCI settings in the BIOS, after switching to IDE all was well.

    Moderators, please feel free to delete this thread. Thank you.
     
  7. Hawk

    Hawk Well-Known Member

    No need for delete, it will be useful in future to users. That is if they search and read forum. Which most never do :(
     
  8. doc1368

    doc1368 Member

    Well I did do a search on how to make a protected iso of a Blu-ray and wound up here. So thanks for the info and thanks for NOT deleting this topic! 8)
     
Loading...