[Resolved] read errors

Discussion in 'AnyDVD' started by jadkar, Mar 27, 2009.

  1. jadkar

    jadkar Member

    I have the same proble....PLease someone help :( I know it's not DRM because AnyDVD does report that the disk has no protection. Every DVD I have tried is producing the same errors but in different spots. None of them get more than 5 seconds into the process. These are childrens DVD movies (Abby Kadabby, Elmo, Cudoroy, etc).

    The machine in question is a brand new (one month old) Dell Studio XPS running Vista 64 bit Ultimate, it's super quick with an i7 and 6gb of memory and unfortunately I can't use it. I have to use AnyDvd from my old / slow XP laptop and then copy the image accross my network to the Dell box to manipulate it.

    The other thing I can tell you is the application is OK with analizing the DVD. but when I look in the hardware section of my DVD drive it says.... "Windows did not start a related device driver. To learn more, click the Driver tab and then click Driver Details." The driver that's not loaded is the AnyDvd driver. I'm thinking this may have something to do with the problem.
     
  2. Webslinger

    Webslinger Retired Moderator

    No. You don't. You don't appear to be ripping Blu-rays. Please do not post in other people's troubleshooting threads unless you wish to assist them. Click the link in my signature, and read fully. Thank you

    1. Use Anydvd 6.5.3.2 beta: click http://sandbox.slysoft.com/beta/SetupAnyDVD6532.exe


    You may need to reboot after installing if prompted to do so.

    2. Click the red fox icon on your toolbar. Click "default". Click "ok".

    3. If you're not using Clonedvd, Clonecd, DVD Rebuilder, DVDNextCopy, or programs that generally can't handle structural protections properly, then right-click on the fox icon on your toolbar, and select "Rip video-dvd to Hard Disk". Choose your source and destination paths. Click "Copy", and wait for Anydvd ripper to finish. You can then import that rip into whatever program you want. This is an important step if the original disc contains structural protection.

    click http://forum.slysoft.com/showthread.php?t=3992 and read fully

    You don't need to do this if you own Clonedvd or are planning to make a backup with Clonecd.


    4. Use Clonedvd 2.9.2.2: http://static.slysoft.com/SetupCloneDVD2922.exe

    5. Follow the steps from this link in order: click http://forum.slysoft.com/showthread.php?t=476 (follow them step by step)

    If you're using +R DL blank discs, I recommend using Clonecd: click http://forum.slysoft.com/showthread.php?t=327


    6. If you still have problems, then . . .

    A)
    a) Ensure Anydvd is running.
    b) Put the problematic original movie dvd in your burner. Wait for Anydvd to scan the disc.
    c) Right click the red fox icon on your toolbar.
    d) Select "Create Logfile"
    e) Wait for Anydvd to create a log file.
    f) A pop-up screen will appear. Take note of the location where Anydvd created the logfile and the logfile's name. Click "ok".
    g) Windows Explorer will open, and you will see a zip file called "Anydvd_Info_titleofmydisc.zip" (or something similar; see step f)
    h) When replying or posting in the Slysoft forums, look for the icon that looks like [​IMG] (in other words, look for the paperclip after clicking "quote" or when creating a new thread)
    i) If you don't see that paperclip icon, click the "go advanced" button. You should see that icon now. Click the paperclip.
    j) A small pop-up screen should appear (if it doesn't please ensure your browser is enabled to allow pop-ups from the Slysoft forums)
    k) Click the "Browse" button, and locate and select the .zip file you created.
    l) click "upload"
    m) Close the window. When you submit reply, or submit a new thread, the .zip file will be attached automatically for us to take a look at


    B) State the full a)error message(s) you encountered (click "details"), b)tell us what program(s) you were using when you received the error message(s), and c) describe in detail what you were doing when you received the error message(s). What problem are you having exactly?


    C) Click http://forum.slysoft.com/showthread.php?t=5091 to see if your question has already been answered

    D) Provide the Clonedvd log file after Clonedvd has finished--or after you receive an error message.


    [​IMG]

    i)In the white area under the tab labelled "Log", right click and select "save as".
    ii)Select where you want to save the log, and then save it.
    iii) The log will be a .txt file. Zip it up using Winzip or another program. If the text file is small enough, you should be able to upload it anyway. Otherwise, use Winzip.
    iv) When replying or posting in the Slysoft forums, look for the icon that looks like [​IMG] (in other words, look for the paperclip after clicking "quote" or when creating a new thread)
    v) If you don't see that paperclip icon, click the "go advanced" button. You should see that icon now. Click the paperclip.
    vi) A small pop-up screen should appear (if it doesn't please ensure your browser is enabled to allow pop-ups from the Slysoft forums)
    vii) Click the "Browse" button, and locate and select the .zip file (or .txt file) that you created.
    viii) click "upload"
    ix) Close the window. When you submit reply, or submit a new thread, the .zip file will be attached automatically for us to take a look at
     
    Last edited: Mar 27, 2009
  3. jadkar

    jadkar Member

    Unable to rip movies to Hard Drive with AnyDvd

    As the title states, I can not rip movies to my Hard Drive using AnyDvd. This is happening only on my new desktop. I have installed the product on a "old faithful T60" with XP and it's fine. Details are as follows......

    Machine:
    Dell Studio XPS
    6gb Ram
    i7 CPU
    ATI 4670 video card
    optiarc 7200s DVD burner

    OS:
    Vista 64bit Ultimate

    Applications being used relating to this task:
    AnyDvd
    Vista Media Center / Xbox 360 as extender
    MyMovies
    VOBmerge

    I have to use AnyDvd by itself to rip the movies because I need to get them local, merge them and them dish them off to my Server 2008 machine where the library is. MyMovies can do this but I would have to intercept the vobs, merge them, then move them up a level in the folder structure and rename them to mp4 in order to play nice with the 360.

    So with that said, I can do this on my laptop. I just need to then send the whole folder to my desktop and carry out the other steps. This adds about 20 minutes each time since the files are so large. I would like this to work straight from the Dell XPS.

    Errors and things I have noticed:
    • DVD are scanned by any DVD perfectly, some reveal protection that has been removed, some don't have any protection. All give the same type of error. (see attachment)
    • All of the DVD failures happen with in 10 seconds of starting the rip.
    • They don't work from when attempting from MyMovies either and all say something about bad sectors.
    • I have noticed the AnyDVD driver on my cdrom drive is not signed and I thought all Vista 64bit drivers needed to be signed to work. The Windows error I get when looking at the driver is "Windows did not start a related device driver. To learn more, click the Driver tab and then click Driver Details."

    I have attached both my log file and a screen shot of the failure message I receive, any help with this matter would be greatly appreciated.

    Thanks
    -John
     

    Attached Files:

  4. Hawk

    Hawk Well-Known Member

    It is signed. Also many of us here use 64 Bit vista I am pretty sure if that was the case everyone who has 64 bit vista will be running into problem.

    Could be disc is bad or drive is slowly dying. If disc play fine doesn't mean it is fine.

    Sounds more like drive is dying.

    Also it could be problem in you vista OS. Not sure about this though.
     
    Last edited: Mar 27, 2009
  5. jadkar

    jadkar Member

    it's not signed on my machine. Or at least for some reason my machine is not seeing it as signed. The os is clearly reporting it as "un-signed".

    I know vendors use low rate hardware and I can clearly believe that it could be bad. however I find it highly unlikely after only 1 month and little or no use. This is really the first time I have tried to do much reading from this drive. As for a bad CD, I have tried 7, plus like I said this application works in my laptop.

    I'm not at all familiar with the inner workings of this product or of MyMovies but I can tell you that I have problems viewing videos as well. WMP11 is yelling at me about DRM protection and telling me there's possibly an issue between my video card, drive and monitor. I'm not sure how much this matters and it might be an unrelated secondary issue., maybe codec related. Does this application need correctly working codecs to actually rip the CD....I would think not.
     
  6. Hawk

    Hawk Well-Known Member

    Can you play the disc if anydvd is not running. It is standard dvd so it should be able to play. Given that you have correct codec.

    Anydvd doesn't need codec for ripping the disc.
     
  7. Webslinger

    Webslinger Retired Moderator

    Did you allow Vista to update root certificates? If not, do so.

    All Slysoft drivers are signed.

    click http://forum.slysoft.com/showpost.php?p=28184&postcount=1

    I recommend uninstalling Anydvd, disabling User Account Control, and then installing 6.5.3.2. Make sure you reboot afterward.
     
    Last edited: Mar 27, 2009
  8. jadkar

    jadkar Member

    No, I can't play the disc. I have serious codec issues. When I rip the dvd from the laptop and do my magic I can view the movies through MyMovies in Vista Media Center, WMP11, and the xbox360 in aother room. but not the native DVD in WMP11 or Media Center. It complains of DRM protection garbage. This is a different problem though so I don't want to get to into it. In all other regards the drive works OK and it has the best driver I could find for it.

    As far as the driver signing is concerned. When I look on my laptop (runnning XP) it also says the drive is not digitally signed. However in that OS it doesn't matter because XP doesn't require signed drivers.
     
  9. jadkar

    jadkar Member

    I had changed some of my UACs previously to this application install but regardless I disabled everything except "prompt for elevation when using a standard user login". This shouldn't matter as I'm logged in with an account that's domain admin anyway.

    Thanks and if anyone has anymore suggestions please let me hear them. I want to purchase this product but obviously I need to make sure it works for me. I run ESX at my home and I'm gonna build a quick 64bit vista image and try to see how that works. Honestly, I'm not sure if it will function because the cd drives are virtualized and I can either use my drive on the server or the local drive from my desktop. I'm assuming the virtual drive will not play nice with this driver.

    Thanks
     
  10. Webslinger

    Webslinger Retired Moderator

    Virtual Clonedrive works fine (and it's free): http://forum.slysoft.com/showpost.php?p=182748&postcount=1

    A FileIO 3 error, by the way, is typically indicative of a bad original disc (even if it plays fine) or a slowly dying drive. Based on the log files I can't really see any evidence that Anydvd isn't active and working on your system.
     
    Last edited: Mar 28, 2009
  11. jadkar

    jadkar Member

    So I don't like to leave threads unsolved as it doesn't help other people. I'm not exactly through my issue but I have some updates that are interesting.

    I didn't mention this earlier but I run a Windows Server 2008 Domain at my house. I have multiple servers running off an ESX instance on a DL385 G2. Anyway one of my server instances is a CA server (Certificate Authority). This machine is currently down hard so I have no domain root authority for certificates. I'm wondering if this maybe related. The reason I am still leaning toward this is.

    1) I can't run AnyDVD on any other machine in my house, I tried 4 all with different DVD Drives. None of them work and they all show the driver as unsigned. This included some XP machines, a server 2003 & a server 2008.

    2) The only machine it works on is my XP laptop which belongs to my Bank and is...... not on my domain!!

    As a side note, and I may post this on TheGreenButton forum. When I downloaded all of the Root certificate updates from Microsoft I blew up my XBOX360 extender!!. The device wouldn't connect. After hours of diagnosing and going through logs what I found is by downloading all the certificates I actually made the list to big for Windows to manage and the XBOX 360 couldn't connect with it's own certificate!! I had to go through the list and delete certificates I knew I didn't need (painful and long). Once I did this the 360 connected again.

    Anyway, just an update. I'll post back when I get a solution..... hopefully my trial doesn't run out by then.
     
  12. jadkar

    jadkar Member

    Webslinger - I read in another thread that two of the moderators on this forum use Vista 64 bit with no issues. If possible can one of them humor me?

    I need someone with Vista 64 bit to open device manger and drill down to their DVD drive. Click on the drive and take a look to see if there's a warning about windows not being able to start a driver. Then if they click on the driver "details" they should see their AnyDVD.sys driver. I need to know if it shows as being "digitally signed".....please.

    I have too many variables playing into this problem right now....


    -Thanks
     
  13. Webslinger

    Webslinger Retired Moderator

    Yes, I am one

    I have Vista 64 ultimate SP1 installed on two different systems



    Yes, that's there

    It says it's not signed. That's not where you need to look for verification of a signature either.

    You need go into anydvd.exe properties. Click the digital signature tab. Then click "details".

    Anyway, Anydvd works fine on both systems.
     
    Last edited: Apr 2, 2009
  14. Webslinger

    Webslinger Retired Moderator

    1. Try Anydvd 6.5.3.4: click http://forum.slysoft.com/showpost.php?p=187879&postcount=1

    2. Create an new Anydvd .zip log file and upload it.

    I just noticed this disc has structural protection on it. :doh:
    So I'm not sure if Anydvd is handling it properly. I'll send a private message to James.

    I don't think the digital signature stuff is the problem, and again, I see no evidence to suggest that Anydvd isn't working on your system.

    What I do see evidence for is the possibility of a dying drive or a defective disc. I recommend in the interim trying another drive to rip the disc using "Rip video-dvd to Hard Disk"
     
    Last edited: Apr 2, 2009
  15. jadkar

    jadkar Member

    ok...thanks for checking and I'll get that log file to you tomorrow.....I'm about to pass out!! Thanks for you help!!

    By the way...I ordered a new LG Blu-ray player / DVD burner a few days ago. Maybe I will have better luck with that drive.
     
  16. Webslinger

    Webslinger Retired Moderator

    I've got a feeling it might be the drive, but I can't be certain if Anydvd is handling that particular disc properly, since it doesn't contain structural protection.

    File IO 3= a read error

    The read error usually means the original disc is defective (even if it plays fine) or the drive is slowly dying.
     
  17. jadkar

    jadkar Member

    Here ya go..... I got two for you.


    Thanks.
     

    Attached Files:

  18. Webslinger

    Webslinger Retired Moderator

    Neither of those discs contain anything interesting with respect to protection.

    Exit Anydvd.
    Download Nero cd-dvd speed. It's a free program. Select the tab labelled "scandisc". Select the appropriate drive letter, and click "start". If Nero cd-dvd speed reports read errors, your disc is (probably) bad and needs to be exchanged--even if it plays fine, or your optical drive could be slowly dying (especially if you're getting read errors with all discs).
     
  19. jadkar

    jadkar Member

    hhmmm...
    So when I run that application I get an error..."Read of scrambled sector without authorization (056f03)"

    I don't per se think the drive is going bad. However since this is a DELL "cookie cutter" box I wonder if they have something funky on their DVD drive, something to prevent me from doing anything but "boring stuff". Just guessing here but I'm hesitant of companies like Dell messing with their hardware.
     
  20. Clams

    Clams Well-Known Member

    Try right-clicking the AnyDVD fox and select "Rip Video DVD to Harddisk"

    Does even that work??

    -W