Ripping Skyfall errors at 46%

Discussion in 'CloneDVD' started by AchinBones, Mar 6, 2013.

  1. AchinBones

    AchinBones Member

    I don't understand why everyone is having a similar problem. Hopefully I attached log file correctly
     

    Attached Files:

  2. James

    James SlySoft Development Team Staff Member

    "Mine stops at 46%"
    Stops where? Which file? Error message (you can cut'n'paste it, or post a CloneDVD logfile)?

    EDIT:
    And please don't hijack threads. You have a different disc, and a different problem.
     
  3. AchinBones

    AchinBones Member

    James I Apologize. I only came here because I didn't know where else to turn. My Clone DVD stopped reading at 46%. Only message was to clean disc. I did all that and it stopped again. I attached the log file by following directions on how to do that. I'm not an expert at this sort of thing - Obvious right? All I know is that my clone dvd is not working properly and it appears other people are having similar problems. Must be something wrong somewhere.

    Sorry again

    AB
     
  4. FurryGuy

    FurryGuy Well-Known Member

    Even the senior members who post here, who are not part of the Slysoft team, were noobs at one time or another. Many learned how to deal with problems that arose without the benefit of experienced "old-timers". ;)

    To help you out in the future here is some reading for you:

    HAVE PROBLEMS? Some initial CloneDVD points before you post
     
  5. AchinBones

    AchinBones Member

    Disappointed that no one helps
     
  6. DrinkLyeAndDie

    DrinkLyeAndDie Moderator (en)

    James specifically asked you for more information. You didn't. FurryGuy posted a link that explained how to provide the information James asked for. You ignored it.

    At the very least update to the latest official release of AnyDVD and the latest beta of CloneDVD and try again.

    If you still have a problem then provide more information like James requested..
     
    Last edited: Mar 7, 2013
  7. DrinkLyeAndDie

    DrinkLyeAndDie Moderator (en)

    Topic moved to a thread of its own rather than hijacking an existing one.
     
  8. AchinBones

    AchinBones Member

    I don't know what else he wants - The log file is there and I told him what the error message said. I do have the most recent versions of both AnyDvd and Clone DVD

    Tried again still failed.

    One thing for certain is criticism comes quickly here.

    Sorry to bother you all.

    AB
     
  9. Ch3vr0n

    Ch3vr0n Translator nl



    No you didn't tell james what the error message said. You only said that CloneDVD2 stops at 46%. You did NOT say the ACTUAL error message like this

    "FileIO 3 VTS_01_01.VOB <insert some random numbers here>"

    Software doesn't just "break". You also say "the latest" versions. Care to enlighten us what those version numbers of yours actually are? James needs that info, which you to date still have not provided.

    We're not critisizing. We're simply asking why you don't seem to provide the info needed that might help you.
     
  10. AchinBones

    AchinBones Member

    Again my Bad - Saying latest version means AnyDvd 7.1.6.0 Clone DVD 2.9.3.0

    log file was attached and error message indicated clean disc.

    I hope this is now sufficient so I can get this problem resolved.
     
  11. James

    James SlySoft Development Team Staff Member

    AnyDVD logfile is good. Now, what error did CloneDVD say? Please cut and paste it. Or post a *CLONEDVD* logfile. Thank you.

    (But I suspect your disc and / or drive is dirty and / or defective).
     
  12. profcolli

    profcolli Well-Known Member

    Both programs have later beta versions - as DrinkLyeAndDie pointed out in a previous post CloneDvd just released 2.9.3.1 http://forum.slysoft.com/showthread.php?t=56099
    AnyDvd is currently at 7.1.6.4 (seems to change rapidly at the moment due to Cinavia issues, check the sticky at the top of that sub-forum).
     
  13. gvn1jam

    gvn1jam New Member

    roll back anydvd

    i updated both clonedvd and anydvd and only some movies stopped reading when using clonedvd so i rolled back anydvd a couple of versions ago and it worked. skyfall worked savages worked.