Skyfall BluRay fails to load at all

Discussion in 'AnyDVD HD (Blu-ray)' started by floydboy58, Feb 13, 2013.

  1. Naqoi

    Naqoi New Member

    Skyfall

    Now it works. I'm not sure why it worked for all the other disks but not this one but it is all good now.

    Thanx!
     
  2. Invisiblename

    Invisiblename New Member

  3. James

    James SlySoft Development Team Staff Member

    Looks all fine and dandy. What is your problem?
     
  4. Adbear

    Adbear Well-Known Member

    Just for reference I have the UK Blu-ray version of Skyfall and it works perfectly with AnyDVD HD, except for the known issue with TMT 5 where you have to hit CTRL-T to jump straight to the menu (But you need to do this with or with out AnyDVD running)
     
  5. rotty dog

    rotty dog Well-Known Member

    Hi AD

    RE Skyfall

    I have Region B and thanks for tip re CTRL T

    What does that tell TMT to do, is there a list of CTRL commands that may be useful in TMT5.
     
  6. James

    James SlySoft Development Team Staff Member

    Sure. Check the manual. (Help file).
     
  7. snafu2382

    snafu2382 New Member

    I had the same problem with Skyfall blu ray disk. I just got it from Best Buy tried to play it last night on my insignia blu ray player it got to the splash screen of 20th century fox and locked up. it won't let me fast forward or anything.

    my other blu rays play just fine in this player.
     
  8. JaseT

    JaseT New Member

    Skyfall

    Hi I bought Skyfall region free Bluray arrived today. Playing it in WinDVD11 and getting past the Fox logo then it just freezes on a black screen.
     
  9. James

    James SlySoft Development Team Staff Member

    Are these posts in any way related to ... AnyDVD?
     
  10. JaseT

    JaseT New Member

    I'm not sure where the issue is. Sorry I forgot to mention I am using the latest version of AnyDvd HD 7.1.5.0.
     
  11. Jeff R 1

    Jeff R 1 Well-Known Member

    Looks like a bad batch of discs to me, I rented this from the local private rental store in Canada where they buy theirs from Wal-Mart and that copy played fine on my LG stand-alone and in TMT6 with out Any DVDHD.

    The bad discs also seem to be appearing at the Arcsoft Forum as well, many copies won't play in TMT6 unless Any DVD HD is enabled with Speed Menu.
     
  12. Adbear

    Adbear Well-Known Member

    There's a known issue with playback on Skyfall, it works fine in TMT 6 which is why you didn't get a problem, but in TMT 5 you have to hit CTRL-T tro get it to jump to the menu, so I suspect other players may also have an issue with playing, especially if they haven't been updated in a longtime (like WinDVD). As suggested, try turning on speed menu's in AnyDVD HD and see if it then plays in WinDVD.
    There's an easy way to tell if you have an actual faulty disc or just a playback issue, and that's to rip to the harddrive. If the disc rips without erros then your disc should be OK and you just need to either update your player or use speed menu's
     
    Last edited: Feb 22, 2013
  13. JaseT

    JaseT New Member

    Thank you you're a genius :) First I tried ripping it, it ripped but when I played the .m2ts file it was the audio track for blind people with a guy describing all the scenes. I turned speed menu on. WinDVD didn't like it when I clicked on the file it just blanked the menu and froze. TMT 5 was fine with it, and played perfectly. Problem solved thank you so much :clap:
     
  14. Manni

    Manni Well-Known Member

    CTRL-T didn't work for me, but pressing skip (next chapter) did the trick. This unlocks the disc, and topmenu works after that (so you get the full menu).
    Worth a try if you use TMT5 build 146 and the latest AnyDVDHD.
    This was with Skyfall bluray UK (region 2).
     
  15. tommarnk

    tommarnk Active Member

    for all the people that cant get pass the "20th Century Fox" intro, try this
    1. "Right Click" on the fox logo
    2. Click Chapters > then click Chapter 2
    3. Press Ctrl+M to get to disc menu

    hope this works

    worked for me on TMT 5.0.1.114
    Skyfall UK BD Region B
     
    Last edited: Mar 3, 2013
  16. Adbear

    Adbear Well-Known Member

    I'm using exactly they same build of TMT and the UK version of Skyfall and have tried it out on 7 different machines and Ctrl+T definitely works it's the keyboard shortcut to take you to the title menu. It's also what Arcsoft recommend you do to get round this problem
     
  17. Manni

    Manni Well-Known Member

    I'm really happy for you, but while CTRL-T works for many titles, it doesn work for Skyfall in my set up.

    Next/Skip is what works here, which is the same as described by Tommarnk above.

    Now you can either try to investigate why it works in some configurations and not others by asking relevant questions, or keep telling people they don't have a problem because it works for you.
     
  18. Manni

    Manni Well-Known Member

    Just found the reason.
    CTRL-T works fine with the Standalone TMT, but it doesn't work with the MCE plug-in (which is what I use with MyMovies).

    So people who use the TMT MCE plug-in, try next/skip if ctrl-t doesn't work.

    By the way mine isn't a bad batch. It works fine in my Sony BD player (S570) and AnyDVD HD can rip a full ISO without any issue, so there is no unreadable sectors on the disc.
     
  19. Manni

    Manni Well-Known Member

    One last thing, it seems to be a bug in TMT 5 MCE plug-in, because even the latest build of TMT 3 plays skyfall fine as long as AnyDVD HD is running of course (no need to use CTRL-T at all).

    I'm wondering if this could be related to a TMT 5 MCE plug-in bug which makes some blurays hang when the "remove video sequences shorter than" is checked.

    For example, if I try to play Iron Man (region 2 UK) in the TMT5 MCE plugin with this option enabled, it hangs after I select Play in the main menu, when it should be playing the PG 13 warning (it's stuck on a 00h00m00s clip). Like Skyfall, it only hangs in the MCE plugin of TM5. The standalone of TMT5 and TMT3 (both standalone and MCE plugin) play the title fine, and so does PowerDVD 12.

    I guess the PG13 warning should not play as it's less than 30 seconds, but for some reason it plays and doesn't hang with all the other versions, and hangs with the MCE plugin for TMT 5 (build 146).

    Please let me know if you need a log when it plays/hangs, I'll be happy to send one if that helps.

    I'm not sure anything can be done on AnyDVD HD's end, but as we're stuck for now with the build 146 of TMT 5, it would be great if it could be fixed that end.
     
    Last edited: Mar 3, 2013
  20. James

    James SlySoft Development Team Staff Member

    Everything newer than TMT 5.0.1.114 is broken, getting worse with every newer build. Use older builds.
     
Loading...