Slow Speeds (I've tried the suggestions)

Discussion in 'CD/DVD/BD Drives' started by BfB, Nov 20, 2009.

  1. BfB

    BfB New Member

    Forgive me, as I've done multiple searches and attempted to try the suggestions given.

    I have a new Dell Studio XPS 1645 w/ the i7-820QM processor (quad-core), and 6 gigs of RAM. The drive is a BD-RE UJ-235-A, which has a DVD-ROM read speed of 8x (see here: I'm only managing encoding speeds of 2.2x to 2.4x range on DVD Shrink, and on CloneDVD2 it's taking nearly 90 minutes just on the "Creating DVD files...". Like I said, I've tried all the suggestions concerning such from this forum. I'm not sure what else to try. FYI, this computer does not have any Primary or Secondary IDE controllers listed in the Device Manager. I assume this is because the "Intel Matrix Storage Console" is controlling such.

    Is it possible this BD drive has Riplock (see here: I can't find anything concerning such about it, however.

    Any help would be greatly appreciated!
  2. Webslinger

    Webslinger Retired Moderator

    Well, this really isn't a Clonedvd issue, since it's happening with all programs.

    Rip speeds on DVD and Blu-Ray might be improved by MediaCodeSpeedEdit. Please see RIPLOCK.
    If installed (often from Duplex Secure, Daemon Tools or Alcohol 120% ), uninstall SPTD, which is the culprit for slow rips.
    See here and here.

    Matshita (Panasonic oem) burners should really be avoided. They are cheap junk (which is probably why some laptop companies love these drives), die easily, and also suffer from region coding issues. Click this
  3. BfB

    BfB New Member

    Thanks for your reply!

    Curious, which BD-RE drives would you recommend for me if I replace the factory one? I want a slot-load, if at all possible, and no RipLock. :)
    Last edited: Nov 21, 2009
  4. Webslinger

    Webslinger Retired Moderator

    Sorry, I don't recommend drives, typically, much less notebook drives. And it's entirely possible that switching to something else won't fix whatever problem it is that you're currently having.