Star Trek (2009) garbles after 1:11:45

Discussion in 'AnyDVD' started by DrDeath, May 30, 2012.

  1. DrDeath

    DrDeath Member

    I've can't create a backup, or even play the movie on my PC with AnyDVD running. At 1:11:45, the video goes all garbled for the rest of the movie. I've tried 4 different DVD discs, on AnyDVD v7.0.2.0 and v7.0.4.0, using 4 different DVD drives, on 2 different PCs, playing directly, from copied files, or from ISO images. Same result every time.

    Any suggestions?
  2. Erkunder

    Erkunder Well-Known Member

  3. DrDeath

    DrDeath Member

    Sorry about not following the directions in the "PLEASE read this before you post" sticky. Now that I have, I'm back with more detail, as the problem still exists.

    I'm going to focus just on being able to watch the movie with media player while AnyDVD is processing the DVD. If I quit AnyDVD, the movie plays fine.

    The movie is Star Trek (The 2009 movie), region 1

    I upgraded to v7.0.4.1, and reset AnyDVD to default. Here's what AnyDVD reports for the DVD:

    Summary for drive D: (AnyDVD HD, BDPHash.bin 12-05-10)
    ATAPI IHOS104 WL0D 2010/03/08 12:01
    Drive (Hardware) Region: 1
    Current profile: DVD-ROM
    Media is a DVD.
    Booktype: dvd-rom (version 1), Layers: 2 (opposite)
    Size of first Layer: 2028336 sectors (3961 MBytes)
    Total size: 3919616 sectors (7655 MBytes)
    Video DVD (or CD) label: STAR_TREK_XI_DOM
    Media is CSS protected!
    Media is locked to region(s): 1!
    Video Standard: NTSC
    Using local database!
    Found & removed structural copy protection!
    Found & removed invalid cell pieces!
    Found & removed bogus title set(s)!
    Found & removed RCE protection!
    UDF filesystem patched!
    Autorun not found on Video DVD.
    Removed CSS copy protection!
    Found & removed 17 potential bad sector protections!
    Emulating RPC-2 drive with region 1!
    Here's what the video looks like after it fails:

    The audio is also garbled. I don't receive an error message. The log file is attached.

    Attached Files:

  4. Adbear

    Adbear Well-Known Member

    If it works fine then with the same original disc restart AnyDVD and left click on the fox icon and choose 'defaults', then try playing again and let us know the results.

    You could try updating the firmware on the drive to the latest (WL0G) although I suspect that may not help, also what happens if you try using the 'rip video DVD to harddisk' does it do a full rip?
    Last edited: Jun 2, 2012
  5. DrDeath

    DrDeath Member

    I had already done the reset to defaults. I get the identical results weather I just play the movie with AnyDVD running, or if I rip to HDD. An uncompressed rip finishes, but watching it the same garbled video and audio begin at the same point in time. Keep in mind, I've tried four different discs.

    Another odd thing, is if I rip to HDD with some compression, the rip fails at about 97%. Not sure what that means, or if its even relevant.

    I get the same error from different PCs, using multiple different DVD drives.
  6. Clams

    Clams Well-Known Member

    You tried the same DVD without AnyDVD running? And it worked fine - like 100% fine?

  7. DrDeath

    DrDeath Member

    Without AnyDVD running the movie plays in media player fine. 100% good to go. All four DVDs I've tried.
  8. Clams

    Clams Well-Known Member

    I'm thinking it might be a regression issue with AnyDVD - but only the Cods can tell for sure.

  9. DrDeath

    DrDeath Member

  10. Clams

    Clams Well-Known Member

    I'm hoping James sees this thread - if not e-mail Slysoft support directly.

    I trust you tried the latest beta at the top of this board too?

    Last edited: Jun 11, 2012
  11. Pelvis Popcan

    Pelvis Popcan Well-Known Member

    You mentioned different PC's... this does mean you tried it on DIFFERENT hard drives as well, right? You need to make sure you do that to rule out an issue with a bad hard drive.
  12. DrDeath

    DrDeath Member

    SlySoft Support had a look at the AnyDVD log file this DVD created. They suggested disabling reading from the CSS archive. This resolved the problem. I then deleted the CSS archive for this DVD, and turned reading back on. Still, everything is good to go. Guess the cached CSS key was just boogered up.

    Thank You SlySoft Support, You rock!