three musketeers

Discussion in 'AnyDVD' started by bcook1620, Mar 30, 2012.

  1. bcook1620

    bcook1620 Member

    I have been having a lot of problems backing up discs this year. tried 3 discs for The Three Muskateers. Shrink won't recognize any files so I try to rip it to the HD and I get errors after an hour. "IFO Properties 6" when it is repairing defective DVD structure. This has happened with many other titles too.
    Attached Files
  2. Frank

    Frank SlySoft Support Team

    Log file please

    There was no attachment. Please try that again.
  3. bcook1620

    bcook1620 Member

    also cars 2 file, same problem

    Attached Files:

  4. Frank

    Frank SlySoft Support Team

    Let's try this....

    Left click the AnyDVD tray icon at the lower right of your screen.
    Open the "Video DVD" list by clicking the + symbol
    Open "settings"
    Open the "AI Scanner" menu at the lower right of that screen
    Set "always enabled"

    Now insert this disc and try it. Perhaps the "rip video..." on the right mouse click on the tray icon is best at this point.

    If it still fails you likely have a playable but not copyable DVD.

    Regardless, click "default" to restore AnyDVD to normal operation.

    I can't help on any log for the old version you submitted.
    Also, please renew your AnyDVD license.
    Technically, support is only for valid and current licenses.
  5. bcook1620

    bcook1620 Member

    I beleive I bought a lifetime membership. I will check my e-mail.
  6. Frank

    Frank SlySoft Support Team

    Register with the right key

    You renewed to lifetime but need to register with the right key.
    Please check all your email folders now, including inbox and spam or junk folder for e-mail from


    To activate your renewed license, please locate and open the license email:
    - *Save* the attached license key file from the license email I just sent you to your Desktop and then follow the remaining instructions:
    With the key on the desktop:
    right click AnyDVD tray icon and "exit" anydvd.

    click start
    all programs
    register anydvd
    click on the Desktop icon
    click on the key file for AnyDVD
    click "Open"
    This should give you the OK! message. Then reboot.
  7. bcook1620

    bcook1620 Member

    fixed registration.

    same problem with dvd, like i said I have tried 3 different DVD's with the same result. others have figured it out.
  8. bcook1620

    bcook1620 Member

    new log file

    Attached Files:

  9. snakke

    snakke Well-Known Member

    update to lastest beta and should fix your problem
  10. DebbieV

    DebbieV New Member

    I'm also having trouble with Three Musketeers. Where do I find

    Found the beta it...rebooted the computer, but the disk still won't copy.
    Last edited: Mar 31, 2012
  11. bcook1620

    bcook1620 Member

    I updated as I wrote the last post. then ran it again. this time it spun forever in the drive. after ripping it to HD for an hour it gave the same error.
  12. Frank

    Frank SlySoft Support Team

    7026 log please

    Let's see a log zip for this one and 7026 beta now, please.
  13. Adbear

    Adbear Well-Known Member

    Are you still trying to rip it using shrink? if so then don't as it can't handle newer disc structures, you need to use AnyDVD's 'rip Video DVD to harddisk' option then you can process the folder it creates in DVD Shrink, either that or try running it direct from the disc using CloneDVD2
  14. Safemaster

    Safemaster New Member

    I was also having the same exact problem with 7020, I then installed the 21 day trial ver of AnyDVD on a different computer and it ripped fine to hard disk.

    I thinks its hardware related, my DVD rom is about 3 year old and might be time to replace it.