Virtual CloneDrive

Discussion in 'Virtual CloneDrive' started by nebostrangla, Mar 12, 2011.

  1. nebostrangla

    nebostrangla Active Member

    Virtual CloneDrive 2011 3 6
    - New: Improved DVD/HD-DVD/BD emulation
    - New: Added help menu to notification icon
    - New: Notification icon can be changed by the user
    - New: Support for harddisks with very large physical sectors (> 2048 bytes)
    - Some minor changes and improvements
    - Updated languages :rock:
    Last edited by a moderator: Mar 14, 2011
  2. gmd024

    gmd024 Well-Known Member

    Confused as to which version is installed

    I couldn't remember if I had installed this latest v5450 of VCD - so in Windows 7 I went to program files/Elaborate Bytes/VCD and checked the VCDMount and the VCDPrefs exe files

    The VCDMount says it's v5433 -- the VCDPrefs says it's v5450

    Can someone shed some light on this and tell me which version is actually installed

    btw - when I install a new version of VCD (or 'most' any other app) - I install the latest version over top of the previuous version (without un-installing the prev. ver. 1st)

    Thanks in advance
  3. James

    James SlySoft Development Team Staff Member

    Not every file is replaced with an update.
  4. gmd024

    gmd024 Well-Known Member

    Thanks for the clarification James
  5. Dipman

    Dipman New Member broke playing DVD ISO movies via SMB

    I've installed on several of my Media Center PC's. I have a NAS which hosts a number of DVD ISO's. I've written a simple Media Center plugin which lists my movies in Media Center and when I want to watch a movie it mounts the .ISO with Virtual Clone Drive and WMC will autoplay the 'inserted' DVD. On version of VCD the DVDs fail to play (just a black screen, no options to go to root menu, etc). The ISO appears to be mounted (disc name appears correctly in Windows explorer on the virtual DVD drive). If I uninstall and install version everything works flawlessly. It seems that broke my particular use case (playing DVD movie ISO's living on a windows network share). I'll stick to for now.

    Oh, and yes, it happens in both WMC and WMP on a fresh Windows 7 x64 SP1 install without my custom WMC plugin in the picture at all.
  6. Adbear

    Adbear Well-Known Member

    Probably going to need more information to help out, I have DVD ISO's on my work NAS box and can mount and play them fine from any one of up to 30 Win 7 systems using WMP/WMC using the latest VCD
  7. johnod

    johnod New Member

    I think I have the same problem. Win 7 + NAS. In ver and

    I can't seem to play DVD ISO files from the NAS.
    If I "play" the DVD, or if I try to open IFO files, players just hang. But, I CAN play the VOB files, or any other avi, mkv files from mounted ISOs from my NAS.
    This is in WMP, MPC-HC and VLC, I have to force quit them.

    I usually end up copying the isos to my local drive.
    Last edited: Jun 4, 2011
  8. Tanquen

    Tanquen Well-Known Member

    Sorry, I’m sure I’m looking right at it but where is the configuration help? I had found this before
    (\Elaborate Bytes\VirtualCloneDrive\manual\en\drive.html) and the new versions Help links to it but I don’t see any discussion of the settings. What is Virtual Sheep? And so on…
  9. FurryGuy

    FurryGuy Well-Known Member

    Something Androids Dream Of. (Yes, I know the actual title was about Electric Sheep)

    Seriously, the virtual sheep settings item replaces the Windows default disc icon in Explorer with a sheep icon for VCD's virtual drives. Makes it easier to see the virtual drive(s) at a glance.

    At least for me it is easier, YMMV.
  10. Tanquen

    Tanquen Well-Known Member

    Thanks, I was just wondering if there was a write up on the settings and what they did. The Virtual Sheep and Buffered I/O were all I was really wondering about save for the wondering of why there is no description of the settings. :)
  11. FurryGuy

    FurryGuy Well-Known Member

    There was a what is virtual sheep ? thread already.
  12. Gummigutta

    Gummigutta Translator (sv)

    There is a guide in the installation folder.
  13. Tanquen

    Tanquen Well-Known Member

    and Buffered I/O?

    „Number of Drives“: You can use up to eight virtual drives in parallel
    „Virtual Sheep“: This helps to better keep the virtual drives from physical drives. You can select the Virtual CloneDrive Icon to mark your virtual drives as an option
    „Automount last Image“: Here you choose whether you always want to load the previously loaded image or not
  14. FurryGuy

    FurryGuy Well-Known Member

    Took me less than a minute to find this (what is buffered i/o?) using the Search function.
  15. jzoch

    jzoch New Member

    I've had this problem too. I formatted, reinstalled Win 7 Ultimate x64 SP1, fully updated, then installed the latest Media Browser & VCD I couldn't mount ISOs from Media Browser. The screen just went black. This happened on two different computers. Both computers were fixed by uninstalling and installing
  16. JazJon

    JazJon New Member

    Same problem, I just did a clean install and I was pulling my hair out trying to figure out why playing mounted ISO files off my WHS box to Media Center would result in a black screen! It seems this thread answered my search.

    Where can I download the older (until they fix it)
  17. DaFox

    DaFox Member

    No MDS/MDF support yet? :(
  18. evlncrn8

    evlncrn8 Well-Known Member

    I doubt mds/mdf format will be supported as it is a proprietary format owned by daemon tools / alcohol soft..version 2 is definately not 'open'
  19. James

    James SlySoft Development Team Staff Member

    There is nothing to fix.
  20. chopchop5150

    chopchop5150 New Member

    Same problem here. I was using the free Microsoft Security Essentials and it will not work with What is strange though, if I uninstall MS Security Essentials it works fine. Go figure MS to block media player from playing ISO. Version works fine with security essentials.