Virtual CloneDrive 5.4.5.0

Discussion in 'Virtual CloneDrive' started by nebostrangla, Mar 12, 2011.

  1. GlenXie

    GlenXie New Member

    Cannot mount a BD ISO file in XP.

    I installed Virtual CloneDrive 5.4.5.0 on a XP machine and it works perfectly for DVD ISO files. I then tried to mount a BD ISO file. The mounting process itself went thru w/o any error. But when I tried to open the virtual drive in Explorer, a message window "Disk is not formatted" popped up showing "Windows cannot read from this disc. The disc might be currupted, or it could be using a format that is not compatibale with Windows.". The BD ISO file can be opened/extracted by Winzip and Winrar w/o any problem. Can someone tell me how to resolve the problem? Many thanks.
     
  2. FurryGuy

    FurryGuy Well-Known Member

    BDs use UDF 2.50, which is not native on Win XP. How to install and uninstall Toshiba UDF 2.5 drivers in XP
     
  3. GlenXie

    GlenXie New Member

  4. carstensens

    carstensens New Member

    Dipman, Reference UR comment: "I've written a simple Media Center plugin which lists my movies in Media Center and when I want to watch a movie it mounts the .ISO with Virtual Clone Drive and WMC will autoplay the 'inserted' DVD", can you share your approach and implementation... my approach is to convert ripped DVDs to M4V files for quality viewing via WMC. Your approach seems more elegant. Thanks in advance.
     
  5. mkedda

    mkedda New Member

    Can you mount an ISO from an FTP share? It keeps failing on me.
     
  6. Delirious

    Delirious Member

    Virtual CloneDrive 5.4.5.0 Hungarian (magyar) localization

    I've made Hungarian (magyar) translation of Virtual CloneDrive 5.4.5.0.
     

    Attached Files:

  7. jmeekman

    jmeekman New Member

    Problem... Not solved... Yet?

    Did this topic just die in the water? I am pretty surprised because I believe it's still a very real and relevant issue. I have been having numerous problems playing .iso files from my NAS lately. Files that worked just fine in the past without issues at all. I even went so far as to upgrade my NAS server (which I was happy to have a reason to do mind you), because I thought it was dying on me. But to no avail.

    I googled and searched forums about issues playing iso's over the network and found hundreds of "solutions" ranging from registry settings to using ubuntu os instead of windows... But as it turns out ChopChop was dead on the money with the MS Security Essentials / VCD 5.4.5.0 conflict. It IS the problem, 100%.

    I tried 5 different .iso files from the server while running MS Security Essentials, they all were problematic... They all mounted fine, but would not play properly. Either complete black locked up screen. Or Freezing on the menus, or not making it past warning messages. And sometimes if it made it to the menu, the menu would play through each of the menu screens automatically moving from title to scene selection, but not allowing Remote input.

    I removed Microsoft Security Essentials and EVERY .iso worked fine after... As if I stuck the DVD itself in the drive. I reinstalled Microsoft Security and all problems returned. As an additional test, I copied a couple .iso files to the local drive and they worked fine with and without Microsoft Security.

    So the definite issue is cause by a mix of:
    Virtual Clone Drive 5.4.5.0
    Microsoft Security Essentials
    iso files stored on NAS
    Windows based DVD player (WMC or WMP)
    as per "edit" below.

    Since I don't think Microsoft will make a fix to work around Virtual Clone Drive, and I don't think storing 7TB locally on each Media PC in the house is going to happen. It would seem like the solution would need to happen in a patch to Virtual Clone Drive.

    Is that coming anytime soon?

    In the meantime I will go back to Avast! And see if that works a little better with Virtual Clone Drive (which is a great product aside from all this business here)

    Thanks!

    Edit: On another PC in my house i attempted this same thing with similar results with Windows Media Center and Windows Media Player... BUT...
    This PC also had a trial version of PowerDVD on it and it actually would play the iso correctly, even with Microsoft Security installed... So the Criteria for failure above seems to also include either of the included windows DVD players... Maybe it's how they interact with Microsoft Security... Hmmm a little "big brother" action happening maybe?
    Either way, on PC1 I removed Microsoft Security and went to AVG Free 2013 (unchecking all the miscellaneous bells and whistles BS of course) and it seemed to solve the problem there... So that will be my solution for the remaining PC's in the house.
     
    Last edited: Sep 28, 2012
  8. Adbear

    Adbear Well-Known Member

    I wonder if that's what causes the problem in Win 8 as well as you have no choice about having MSE running in Win 8
     
  9. James

    James SlySoft Development Team Staff Member

    Why not? You have to report the problem to them. I am sure, they'll listen.
     
  10. jmeekman

    jmeekman New Member

    "No choice"? Seriously? Hmmmm... Haven't they got in trouble before by not giving choices? Tsk. Tsk. Tsk. Microsoft... Truth is it's a nice light footprint anti-virus, but if it interferes with my movie watching... It's gotta go I guess...

    @James... You're right, I am sure they will be happy to fix it right up for us... :disagree: heh heh...
     
  11. James

    James SlySoft Development Team Staff Member

    Why not? I know, that Microsoft used VCD a lot for in house testing.
    Maybe not anymore, but I am quite sure, they did. And the problem does not show, if you use a Windows machine (Workstation, Server) and mount through the network. So, MSE seems to handle Samba (File boxes) shares differently than "real" MS shares. For VCD it doesn't make any difference. It opens the file. It doesn't care from where (local, network).
    So, all evidence really points in Microsoft's direction.
     
  12. Manni

    Manni Well-Known Member

    That was a good idea, I only saw this today.

    I tried to disable Windows Defender (the new name of Win Defender + MSE in Win7) in Win8 - as it's not possible to uninstall it - and VCD still crashes unfortunately.

    I even tried to install another antivirus (AVG) to see if it would disable it better than doing it in the Windows Defender settings, but it doesn't make any difference.

    So although MSE might be the cause of some issues in Win7 in some cases, unfortunately it doesn't seem to be the cause of the ISO streaming from a NAS issues in Win8.