Virtual drive error?????

Discussion in 'GameJackal' started by mityeltu, May 22, 2010.

  1. mityeltu

    mityeltu New Member

    I am running windows 7 64 bit and am trying to play FEAR Extraction Point. I was able to create the profile without any problems, but every time I try to play I get the following error message:

    Emulator detected!
    Please deactivate virtual drive and emulation software.

    I don't even know what the hell that means. Can someone please help[ me? I tried deleting and recreating the profile, but that didn't help. I tried reinstalling game jackel and that didn't help either. What is WRONG with this stupid thing?
     
  2. Blazkowicz

    Blazkowicz Well-Known Member

    You should post the necessary information which is posted in a sticky in this forum.
     
  3. Dave3d

    Dave3d Well-Known Member

    Also, try this:

    1. Right click the fear profile. Select (is it update profile?)
    2. Then update the timing.

    You might have to do this multiple times. A couple of my profiles I have had to do that 4-5 times before the profile started working.

    Also, if you create an 'Image' in image mode, it might also work better.
    You still might have to do the above, even in image mode.
     
  4. mityeltu

    mityeltu New Member

    Thank you Dave, That fixed it.