Wierd problem

Discussion in 'CloneCD' started by TPLAT, Jan 22, 2012.

  1. TPLAT

    TPLAT Well-Known Member

    I went to use CloneCd to back up a movie I just got, Stay Cool and it kept popping saying it couldnt access the drive with the movie in it then right afterwards AnyDvd would start scanning the disc again. I figured something else was taking over the drive. The only thing new to my PC was a new Logitech G19 keyboard and the software that came with it and thought maybe it was something with the media controlls. I went into its settings and turned some stuff off relating to playing music and or videos and that didnt work, still same problem. I then went into running processess and ended 2 different process I think it was windows media player and one other associated with it after that I was able to back up my movie. Never had a problem like this before.
     
  2. mmdavis

    mmdavis Well-Known Member

    Are all the AnyDVD settings set to "Default"? [EDIT] Especially, do you have "PC Friendly" unchecked in the AnyDVD - Video DVD - Settings? Having that unchecked could allow the video to play.

    Do you have Windows set to "autoplay"?
     
    Last edited: Jan 22, 2012
  3. TPLAT

    TPLAT Well-Known Member

    The only setting I changed was: Show information window for new media other then that all other settings were the default setting.
     

    Attached Files:

    • 191.jpg
      191.jpg
      File size:
      70.6 KB
      Views:
      1
    • 192.jpg
      192.jpg
      File size:
      55 KB
      Views:
      0
    • 163.jpg
      163.jpg
      File size:
      17.6 KB
      Views:
      0
    • 164.jpg
      164.jpg
      File size:
      11.5 KB
      Views:
      0
    Last edited: Jan 22, 2012
  4. TPLAT

    TPLAT Well-Known Member

    OK, I disabled a few more things in the Logitech G19 LCD manager Settings under programs they are: Media display, windows side show color & monochrome, lcd movie viewer, lcd video player for youtube. Sofar this has fixed the problem but its getting late so tommorow I will re-enable all and start with disabling one at a time to see what one or more are the root cause of the problem. Doing this so if in the future anyone else with a Logitech keyboard that has these program options has a problem they have a reference as to the cause and solution.