"Windows cannot access this disc"

Discussion in 'Virtual CloneDrive' started by jaleco, Aug 19, 2010.

  1. jaleco

    jaleco New Member

    Hi, about a month ago i used VCD with no problems at all, but now all of a sudden i cannot access a mounted image anymore...
    I reinstalled the program and tried various images and even with another virtual drive (WinCDEmu) when mounting an iso and going to my computer and then click on the virtual drive i cannot access the content. Really weird? After using 2 programs, i'm sure it's my pc, but i have no idea whats causing the problem.
    Does anyone recognize this and can help?
    I'm on Vista Home Premium.

  2. skypx

    skypx Well-Known Member

    No, but if you provide a link to the .ISO in question , I can confirm if the issue is unique to your PC.
  3. jaleco

    jaleco New Member

    It's any iso i mount, even the ones i used before and has worked without any problems. I haven't modified any big things on my pc, apart from installing windows updates. I was hoping somebody had the same issue...
    Do you need to run a particular service in order for it to work? Maybe i disabled something.
  4. mike_r

    mike_r Moderator (de)

    Uninstall Virtual Clone Drive. Reboot. Reinstall VCD and try again.
  5. jaleco

    jaleco New Member

    i did what you said, but when clicking on the virtual drive after mounting, i still can't access it. Normally you would see an icon and the volume label of the disc? That doesn't show even though it mounts.
  6. aaron.shrier

    aaron.shrier New Member

    cant access disc

    im having the same problem but only with one .iso file rld-mw3a.iso
  7. Adbear

    Adbear Well-Known Member

    Well yours is obviously a torrent file and as piracy is not condoned here I wouldn't expect any help. Go buy the game and make your own ISO and try and mount that