won't read blank disc

Discussion in 'CloneDVD' started by warianne, May 4, 2012.

  1. warianne

    warianne New Member

    Hi All

    I've done a search but didn't find my problem, when I use my clone DVD it won't read my blank disc, I've tried all different brands, I've tried plus rand minus r and the rw's but nothing works, but yet when i use other burning programs my burner has no problems reading and burning onto blank discs.
    when i first downloaded clonedvd it worked fine and then one day this problem occurred, :confused::(
    I'm using windows 7

    any help would be greatly appreciated.:bowdown:
  2. mike20021969

    mike20021969 Well-Known Member

  3. warianne

    warianne New Member

    Hi Mike

    I just tried that, it still won't read my blank discs, I'm out of ideas on what could be causing this, as the discs still read in imgburn when I use that for burning holiday home videos and such

  4. mike20021969

    mike20021969 Well-Known Member

    Can you confirm that you selected the option DVD writer & that your writer is listed & selected as burning choice?


    If you still have problems, and you're using AnyDVD, consider uploading an AnyDVD logfile as it may help identify what could be causing the issue.
    See point 5. here: http://forum.slysoft.com/showthread.php?t=52659
    Last edited: May 7, 2012
  5. hintysen

    hintysen New Member

    Having similar problem -- will not recognize blank disc

    Hello, this issue concerns an Acer laptop running Vista. I rip and burn using a Plextor external drive, model PX-712UF.

    I am able to play and rip DVDs and CDs using the Plextor. But whenever I try to burn a backup using CloneDVD, the rip works fine but when it comes time to load in a blank disc, CloneDVD's clock tone keeps ticking and it never recognizes the blank disc is in there. So the burning process cannot begin.

    I can unplug the drive and plug it in to my desktop computer, and it will burn using the same programs, source disc and blank disc. I have tried different brands of blanks, different USB ports on the Acer.

    Then I tried to burn a CD, using Windows Media Player, from some MP3s on the Acer hard drive and the same problem prevented me. I tried the same on my desktop, and it worked fine.

    So my question: Do you think this is a software issue (doesn't seem like it), a Windows issue or a hardware issue. Thank you.
  6. Ch3vr0n

    Ch3vr0n Translator nl

    the million dollar question is, wich brand of blanks are you using?
  7. hintysen

    hintysen New Member

    I tried the standard Taiyo Yudens that I buy in bulk from AmDig and also tried a Verbatim that I borrowed from work. By the way, if I unplug the DVD drive USB from the laptop and plug it in to my desktop, without changing DVDs, it burns fine. This issue is that the laptop does not even recognize there is a blank disk in there. Thanks again.
  8. Ch3vr0n

    Ch3vr0n Translator nl

    If even verbatim aint working, and it works without changing dvd's but doesnt with changing. It's likely you have a dear/dying drive on your hands
  9. Adbear

    Adbear Well-Known Member

    if the drive works fine on another system but never seems to work on his laptop it's more likely to be a driver conflict than a broken drive
  10. Loonier

    Loonier Well-Known Member

    In such cases i'd generally first try this Microsoft Fixit solution - can't harm, but often automatically fixes issues like yours:

    If that doesn't work it can be helpful to know which Filter drivers are installed on your system.
    One way is to use ImgBurn and paste the list from Clipboard in your next post.
    Just look at those pictures: http://forum.slysoft.com/showthread.php?t=51473

    Do you use some software with ATIP/ADIP hiding abilities (CloneCD, Daemon Tools, Alcohol 120%) ?