Wreck-it Ralph trouble

Discussion in 'CloneDVD mobile' started by low6lug, Mar 6, 2013.

  1. low6lug

    low6lug New Member

    Any one having trouble with Wreck-it Ralph?
    I get to 99% and clone dvd mobile just stops and locks?
    Using 1.9.0.1 and trying to convert to Google (android OS) - Honeycomb.
     
  2. Frank

    Frank SlySoft Support Team

    And the file?

    Does it place the output file in the target directory anyway and does it play?
     
  3. low6lug

    low6lug New Member

    file is created, but will not open

    There is a file but it will not open, it appears to be about half the size of a regular conversion.
     
  4. FurryGuy

    FurryGuy Well-Known Member

    Could this be a new protection making CDM get the dry heaves? Maybe a log file from AnyDVD could help give some insight?
     
  5. low6lug

    low6lug New Member

    log file

    Here is the log file for wreck it ralph
     

    Attached Files:

  6. FurryGuy

    FurryGuy Well-Known Member

    Thank you.

    Is this a copy, or a screener? Just glancing at the log it sure doesn't look like a regular Disney release, no CSS, region free, no other intrusive structural protection. Not something one would expect from a release by Disney. They love to pile on the protections.

    You might want to disable AnyDVD, or just exit it, if you want to back this up with CDM. There is no need for AnyDVD since this is an unprotected disc. If the disc still fails trying to copy I would suspect the disc itself is defective. Try copying the disc folders to your HD in Windows explorer. If that fails, then truly the disc itself is a dead cockroach.
     
  7. wkearney99

    wkearney99 New Member

    I pulled in a copy using anydvd. Doing a VOB pass-thru works, but trying mpeg2 throws an aspect error:
    Code:
    WARNING: Video aspect ratio is given as 720:480[1.50] but encoded as 1.777778:1[1.78].
    This is Chameleon transcoder engine [2.0.0.4] (09/07/2012)
    LOG: [NEW SEGMENT] VOB:1 CELL:1
    LOG: SendPacket:#193 // V:85, A:30, S:0 // __ensure( WriteFile(PipeWrite, Frame.Data, Frame.Length, &Have, NULL) && Have == Frame.Length )
    Trying CDM to an mp4 had totally un-sync'd audio.
     
  8. FurryGuy

    FurryGuy Well-Known Member

    which version of CDM were you using? 1901 has a known audio sync problem.

    Regression problems / Audio sync
     
  9. low6lug

    low6lug New Member

    It is a clone dvd 2.9.3.0 video

    I am using CDM 1.9.0.1 for my conversion
     
  10. MrFussy

    MrFussy Member

    I'm using 1.8.02 with AnyDVD 7.1.3 and I'm having sync issues, too (although the audio is not as far off as I saw with 1.9.01). This is from a rip to disk from a new retail copy.

    Update: I tried with 1.8.06 as well. This hangs at 99%. Tried both accessing the DVD directly and on a rip to HD by AnyDVD. At this point if I try to cancel the process, CDM hangs (Not Responding). Even when the app/task is stopped by Task Manager you can't access the resulting m4v file. On laptop restart it appears ffmpeg was still running and stuck (windows had to force close it.)
     
    Last edited: Mar 8, 2013
  11. cuddlywolf

    cuddlywolf Member

    I am also having issues and I have tried 1.9.0.1 and 1.8.0.2. Are there any logs or anything that I can provide that could help?
     
  12. Frank

    Frank SlySoft Support Team

    Same disc?

    If you're talking about the same movie as the OP then no, there is nothing going to happen on this scenario for quite some time.
     
  13. bclarke675

    bclarke675 Member

    Problem w/ Wreck-It Ralph

    I'm having the same problem trying to convert to iPod Touch format. Hangs at 99%.

    Bob :(
     
  14. cuddlywolf

    cuddlywolf Member

    Forgive me but I am not aware of the term OP. I am having the audio sync issue with Wreck-It Ralph dvd release that came out this last Tuesday.
     
  15. whatever_gong82

    whatever_gong82 Well-Known Member

    OP means "Original Poster," i.e. the person that started this discussion.
     
  16. Peculiar

    Peculiar New Member

    I'm having trouble with the audio sync as well with Wreck It Ralph. I transcode to mp4. Is there a beta version of CDM that fixes this issue?
     
  17. Robo

    Robo New Member

    I too am having trouble with WRECK IT RALPH transcoding to mp4 with CDM 1.9.0.1. It hangs at 99%. any fix coming?
     
  18. Robo

    Robo New Member

    I Did get Wreck It Ralph to succesfully transcode to mp4 with CDM 1.7.1.0
     
  19. Frank

    Frank SlySoft Support Team

    Thanks for the feeback

    Glad you got this to work. We regret that you have to go back-level :( but eventually CDm will have the same engine for this kind of think as Slyce will have.
     
  20. mavsfan

    mavsfan New Member

    Sync issues

    With all respect Frank, this issue has been going on for a very long time. I have not complained, because in all fairness, there was a work-around that actually worked...

    Now, there are several movies that are having sync issues on version 1802 and it no longer works as a viable work-around. Simply, the product is defective and no longer functions as advertised. I have seen the dates for a fix pushed back from fall, to late 2012, to early 2013, to now late 2013. All the while, the product does not work.

    I understand upgrading a product, but you can't just abandon the current product like this. It is not fair to your customers. :bang: