WriteDVD 10 11 W2 (Zonealarm caused this)

Discussion in 'CloneDVD' started by samlar, Sep 29, 2009.

  1. samlar

    samlar Active Member

    I started to get this last week again had been years since I had got it.
    Was using the best dvds and tried everything that has been tried before. To include changing the writer, checking the memory, Changing my computers power supply and about every software thing I could do to include reloading windows twice. It turned out to be the latest zonealarm extreme program. I could turn off zonealarm and I could burn fine turn it on and Writedvd 10 11 w2
    I also could not complete a nero burn its log would say something about a memory problem. Zonealarm was not updating or running a check for virus at the time either. I did a clean uninstall of zonealarm reloaded clonedvd again and went back a few loads on zonealarm extreme and it worked. I am now up to the zonealarm 9.0.108 and it is fine. Have not went to the latest. 9.0.104 but I think it will work fine also I think it was something to do with the install of latest zonealarm extreme that caused the problem. Going to wait a while before reloading 9.0.104 just in case. My computer is not a slow computer either.

    Operating System System Model
    Windows XP Professional Service Pack 3 (build 2600) Enclosure Type: Desktop
    Processor a Main Circuit Board b
    2.60 gigahertz AMD Athlon 64 X2 Dual Core
    128 kilobyte primary memory cache
    512 kilobyte secondary memory cache Board: C51GM-M
    Bus Clock: 201 megahertz
    BIOS: Phoenix Technologies, LTD 6.00 PG 08/28/2007
    Drives Memory Modules c,d
    500.11 Gigabytes Usable Hard Drive Capacity
    175.88 Gigabytes Hard Drive Free Space

    PIONEER DVD-RW DVR-111L [CD-ROM drive]
    3.5" format removeable media [Floppy drive]

    Generic USB CF Reader USB Device [Hard drive] -- drive 2
    Generic USB MS Reader USB Device [Hard drive] -- drive 4
    Generic USB SD Reader USB Device [Hard drive] -- drive 1
    Generic USB SM Reader USB Device [Hard drive] -- drive 3
    WDC WD5000AAKS-75A7B0 [Hard drive] (500.11 GB) -- drive 0 3456 Megabytes Installed Memory

    Slot 'A0' has 2048 MB
    Slot 'A1' has 2048 MB
    Slot 'A2' is Empty
    Slot 'A3' is Empty
    Was using a pioneer d116 changed it out to d111 trying to find the problem.

    Just thought I would share this with you all.
  2. Frank

    Frank SlySoft Support Team

    Most interesting


    I am VERY interested in this. Keep us informed as you move forward with this and I personally appreciate your sharing this piece of information with us.
  3. Webslinger

    Webslinger Retired Moderator

    Thanks for the feedback.
  4. samlar

    samlar Active Member

    did notice that in the registry it had AFS2K added to the lower filters and it did not have this until I removed zonelarm and reinstalled clonedvd going to move back to the latest zonealarm and see what happens. do not know what AFS2k does.
  5. mike_r

    mike_r Moderator (de)

    Search is your friend, see here.
  6. samlar

    samlar Active Member

    More more more testing I know have a lot of copies of my xp disk slip steamed to sp3 along witha lot of disk that are no good. I found that if I updated to for zonealarm the problem came back I also found that if I stopped the anitivirus part of zonealarm the problem was not there. I then found that all I had to do was go into zonealarm and turn of the riskware scanning and the problem went away. This was trying to burn with nero since it was doing it with both nero and clonedvd I picked nero for testing. I used zonealarm program to clean remove zonealarm and reinstalled and I noticed it did not cause a problem until I updated the antivirus. Not sure yet why that is so. It ask you if you want to do a scan after the update and I said no. I tried this twice as long as I loaded the program and started the burn before zonealarm did a update no problem burning. I even burned one while it was updating. I am not letting zonealarm do a complete scan and then going to test after that.
    The new zonealarm combined the antivirus and the spyware into one. Did not have the problem with the old zonealarm with them split. here is a copy of a bad nero log.

    Windows XP 5.1
    WinAspi: -
    ahead WinASPI: File 'C:\Program Files\Ahead\Nero\Wnaspi32.dll': Ver=, size=164112 bytes, created 11/2/2004 12:54:32 PM

    NT-SPTI used
    Nero Version:
    Internal Version: 6, 6, 1, 4d

    Recorder: <PIONEER DVD-RW DVR-111L>Version: 8.29 - HA 1 TA 0 -
    Adapter driver: <IDE> HA 1
    Drive buffer : 2000kB
    Bus Type : default (0) -> ATAPI, detected: ?
    CD-ROM: <PIONEER DVD-RW DVR-111L>Version: 8.29 - HA 1 TA 0 -
    Adapter driver: <IDE> HA 1

    === Scsi-Device-Map ===
    DiskPeripheral : WDC WD5000AAKS-75A7B0 atapi Port 1 ID 0 DMA: On
    CdRomPeripheral : PIONEER DVD-RW DVR-111L atapi Port 3 ID 0 DMA: On

    === CDRom-Device-Map ===

    AutoRun : 1
    Excluded drive IDs:
    WriteBufferSize: 83886080 (0) Byte
    ShowDrvBufStat : 0
    BUFE : 0
    Physical memory : 2047MB (2097151kB)
    Free physical memory: 2047MB (2097151kB)
    Memory in use : 16 %
    Uncached PFiles: 0x0
    Use Inquiry : 1
    Global Bus Type: default (0)
    Check supported media : Disabled (0)

    CD-ROM (Boot)
    5:13:48 AM #1 Text 0 File Isodoc.cpp, Line 6475
    Iso document burn settings
    Determine maximum speed : FALSE
    Simulate : FALSE
    Write : TRUE
    Finalize CD : TRUE
    Multisession : FALSE
    Burning mode : TAO
    Mode : 1
    ISO Level : 1 (Max. of 11 = 8 + 3 char)
    Character set : ISO 9660
    Joliet : TRUE
    Allow pathdepth more than 8 directories : TRUE
    Allow more than 255 characters in path : TRUE
    Write ISO9660 ;1 file extensions : FALSE

    5:13:48 AM #2 Text 0 File Burncd.cpp, Line 3012
    Buffer underrun protection activated

    5:13:48 AM #3 Text 0 File ThreadedTransfer.cpp, Line 531
    ReadBuffer-Pipe got 81920KB of Memory

    5:13:48 AM #4 Text 0 File Reader.cpp, Line 124
    Reader running

    5:13:48 AM #5 Text 0 File Writer.cpp, Line 122
    Writer PIONEER DVD-RW DVR-111L running

    5:13:48 AM #6 ISO9660GEN -11 File geniso.cpp, Line 3312
    First writeable address = 0 (0x00000000)

    5:13:50 AM #7 Text 0 File Burncd.cpp, Line 3305
    Turn on Track-At-Once, using CD-R/RW media

    5:13:51 AM #8 Text 0 File DlgWaitCD.cpp, Line 281
    Last possible write address on media: 359844 ( 79:59.69)
    Last address to be written: 331142 ( 73:37.17)

    5:13:51 AM #9 Text 0 File DlgWaitCD.cpp, Line 293
    Write in overburning mode: NO (enabled: CD)

    5:13:51 AM #10 Text 0 File DlgWaitCD.cpp, Line 2612
    Recorder: PIONEER DVD-RW DVR-111L

    5:13:51 AM #11 Text 0 File DlgWaitCD.cpp, Line 459
    >>> Protocol of DlgWaitCD activities: <<<

    5:13:51 AM #12 Text 0 File ThreadedTransferInterface.cpp, Line 847
    Setup items (after recorder preparation)
    0: TRM_DATA_MODE1 ()
    2 indices, index0 (150) not provided
    original disc pos #0 + 331143 (331143) = #331143/73:35.18
    relocatable, disc pos for caching/writing not required/ required, no patch infos
    -> TRM_DATA_MODE1, 2048, config 0, wanted index0 0 blocks, length 331141 blocks [PIONEER DVD-RW DVR-111L]

    5:13:51 AM #13 Text 0 File ThreadedTransferInterface.cpp, Line 1059
    Prepare recorder [PIONEER DVD-RW DVR-111L] for write in TAO
    DAO infos:
    MCN: ""
    TOCType: 0x00; Session Closed, disc fixated
    Tracks 1 to 1:
    1: TRM_DATA_MODE1, 2048/0x00, FilePos 0 307200 678488064, ISRC ""
    DAO layout:
    -150 | lead-in | 0 | 0x41 | 0x00
    -150 | 1 | 0 | 0x41 | 0x00
    0 | 1 | 1 | 0x41 | 0x00
    331143 | lead-out | 1 | 0x41 | 0x00

    5:13:51 AM #14 Text 0 File ThreadedTransferInterface.cpp, Line 1127
    Removed 2 run-out blocks from end of track 1. Length: 331143 -> 331141.

    5:13:51 AM #15 Text 0 File SCSIPassThrough.cpp, Line 38
    SPTILockVolume - completed successfully for FCTL_LOCK_VOLUME

    5:13:51 AM #16 Text 0 File SCSIPassThrough.cpp, Line 83
    SPTIDismountVolume - completed successfully for FSCTL_DISMOUNT_VOLUME

    5:13:51 AM #17 Phase 24 File dlgbrnst.cpp, Line 1685
    Caching of files started

    5:13:51 AM #18 Text 0 File Burncd.cpp, Line 4145
    Cache writing successful.

    5:13:51 AM #19 Phase 25 File dlgbrnst.cpp, Line 1685
    Caching of files completed

    5:13:51 AM #20 Phase 36 File dlgbrnst.cpp, Line 1685
    Burn process started at 24x (3,600 KB/s)

    5:13:51 AM #21 SPTI -1189 File SCSIPassThrough.cpp, Line 289
    F: CdRom0: SCSIStatus(x02) WinError(0) NeroError(-1189)
    Sense Key: 0x05 (KEY_ILLEGAL_REQUEST)
    Sense Code: 0x30
    Sense Qual: 0x02
    CDB Data: 0xAD 00 00 00 00 00 00 FF 40 00 00 00
    Sense Area: 0x70 00 05 00 00 00 00 0E 00 00 00 00 30 02
    Buffer x03216400: Len x4000

    5:13:51 AM #22 Text 0 File ThreadedTransferInterface.cpp, Line 2685
    Verifying disc position of item 0 (relocatable, disc pos, no patch infos, orig at #0): write at #0

    5:13:52 AM #23 Text 0 File Mmc.cpp, Line 21840
    Set BUFE: Buffer underrun protection -> ON

    5:13:52 AM #24 Text 0 File Cdrdrv.cpp, Line 1200
    05:13:52.328 - F: PIONEER DVD-RW DVR-111L : Queue again later

    5:14:19 AM #25 SPTI -1047 File SCSIPassThrough.cpp, Line 289
    F: CdRom0: SCSIStatus(x02) WinError(0) NeroError(-1047)
    Sense Key: 0x05 (KEY_ILLEGAL_REQUEST)
    Sense Code: 0x64
    Sense Qual: 0x00
    CDB Data: 0x2A 00 00 00 02 60 00 00 20 00 00 00
    Sense Area: 0x70 00 05 00 00 02 60 0E 00 00 00 00 64
    Buffer x039b0000: Len x10000
    0x22 00 60 02 00 00 00 00 02 60 00 08 00 00 00 00
    0x08 00 6D 09 1E 04 21 2D EC 02 00 00 01 00 00 01
    0x01 00 22 00 5F 02 00 00 00 00 02 5F 00 08 00 00

    5:14:19 AM #26 CDR -1047 File Writer.cpp, Line 311
    Illegal mode for this track

    5:14:19 AM #27 Text 0 File ThreadedTransfer.cpp, Line 228
    all writers idle, stopping conversion

    5:14:19 AM #28 Text 0 File ThreadedTransfer.cpp, Line 222
    conversion idle, stopping reader

    will get back when I have done more testing
  7. mike_r

    mike_r Moderator (de)

    you should use the [ CODE] [ /CODE] tags (or use the [​IMG]) to make your posts more readable.
  8. samlar

    samlar Active Member

    Well have tried everything I had now replaced everything but the case and the amd processor and I am sure they are good. Wanted a new motherboard anyway. I even took another hard drive and installed nothing butwindows, clonedvd and anydvd along with zonealarm. Nothing and I mean nothing. I did update windows to sp3 but that was the only update. Wasted more cds and dvds I can only get burns if I turn off zonealarm antivirus and turn of its. On access scanning. I tried a pioneer 116,216 and 111 drives. This started with there new version seven zonealarm extreme. I am done wasting disk have opened a ticket with them but do not expect them to do much. This is what they told me to do in there last email

    understand that you cannot burn CDs if the antivirus portion of ZoneAlarm is running.

    Please open ZoneAlarm, click antivirus -> main, and then click the advanced options button.

    Click exceptions, and add the affected file or folder to the exceptions list to see if this resolves this issue

    So what did I do I put both clonedvd and anydvd in the exception list along with the folder that had the dvd files still did it.

    Done wasting disk will just turn off there antivirus while burning and unless they fix it before my time is up I will go back to nortons antivirus. I am using
    Taiyo Yuden Premium disk so I know it is not the disk and all my drives were working fine until the update to nine for zonealarm.
  9. Webslinger

    Webslinger Retired Moderator

    Do yourself a favour and switch to Eset. Here's a 10% off coupon code: http://www.eset.com/rome/
  10. samlar

    samlar Active Member


    Ok I fixed the problem. This is going to take time to explain.

    Fist I saw that the problem with Nero or Clonedvd was with the first part of the writing
    I assume that writing the boot info. I fixed the Nero illegal mode this trak by going to zone alarm antivirus scan targets and unchecking the scan boot section for all drives. This did not fix the writedvd 10 11 w2 error that happens right as it started the write in Clonedvd.
    To fix this I had to go to zone alarm antivirus advanced then exceptions and add the clonedvd.exe to the exceptions. Zone alarm has two select types for exceptions and they are trusted and on access.
    I had placed the whole Clonedvd folder in the exceptions list for on access and it did not fix the problem. I placed the clonedvd.exe in the exceptions for on access and it did not fix the problem. I placed clonedvd.exe in the exceptions list for trusted and it fixed it. The difference is the trusted means the file will not be scanned with any scans, on access only excludes files from being scanned when they are opened .etc per zone alarm...
    Nero illegal mode this trak

    Uncheck boot sector scanning in zone alarm antivirus


    writedvd 10 11 w2 error

    In zone alarm antivirus go to advanced exceptions and add clonedvd.exe as a selection type trusted process exception.

    I still think the writedvd 10 11 w2 error at the start of Clonedvd is a timing error and for some reason clonedvd takes to long to start the write and that an antivirus program slows it down even more. Either that or what ever the part of the program that gives the writedvd 10 11 w2 error has to short of time limit. Since I am not a software writer I will leave that to Slysoft.
    Last edited: Oct 5, 2009
  11. samlar

    samlar Active Member

    might look at that getting tired of zonealarm problems. Someone who did not have the time or know as much about computers and there software would never have figured out the problem. zone alarm is doing what norton did getting to big and causing it to slow down the computer.

    Kaspersky Anti-Virus is used with zone alarm so if you have there anti virus you could have the same problem.
  12. samlar

    samlar Active Member

    installed windows 7 and the problem is still there unless I go to zonealarm and make the changes in my post it will give the write errors Zonealarm new 9.1 did not fix the problem and they seemo to have forgot about my ticket.
  13. Webslinger

    Webslinger Retired Moderator

    I'd recommend doing a clean install of Windows 7.

    But that's nuts about Zonealarm. Wow
  14. samlar

    samlar Active Member

    did that with xp and windows 7 the problem is zonealarem extreme does not like clonedved
  15. Webslinger

    Webslinger Retired Moderator

    Other than switching to a product that doesn't limit your capacity to use software properly, I have no other suggestions. Again, give Eset Smart Security a shot.
  16. samlar

    samlar Active Member

    Yes I have told them. that I will be changing when my time is up for there software unless they fix the problems. It also give false positive for RarePacker.Multi.Generic all the time for things that do not have RarePacker.Multi.Generic . Just try and install Powerdvd 9 or one of its update and zonealarm will move most of the dlls and other parts of the software so it does not even work. I sent the company that owns powerdvd management an email stating they should bring legal action against zonealarm and kaspersky ( which makes zonealarms anti virus) for the damaged they have caused there company alone. Hoping it happens.
  17. samlar

    samlar Active Member

    zonealarm seems to have fixed this problem with latest 10.0 version have not had the probem with it. It was about time.