XP install- reboots and then can't find drivers

Discussion in 'Virtual CloneDrive' started by DrNorm, Dec 21, 2008.

  1. DrNorm

    DrNorm New Member

    trying to install on an XP SP2 computer. ver 5411 and5413.
    First installed it (5411) on my XP laptop w/o any problem. Then tried my desktop. Extracts files, then before it brings up the "non-windows certified driver, etc." warning, as with the "normal" laptop install, machine just goes right to reboot.
    On reboot the balloons "VirtualCloneDrive" has been found and "new SCSI driver found" appear.
    New Hardware Wizard offers to automatically load drivers...then eventually brings up window that says "file Vclone.sys is needed". I located this file in the temp dir in a folder titled "Vista32" but selecting that file and continuing w/ install only leads to forced reboot again with same New Hardware Wizard, "need vclone.sys" scenario once more.

    I have no the SCSI drives running/loaded. Can't figure out what is causing this problem.

    Any thoughts, anyone?
    thanks
     
  2. DrNorm

    DrNorm New Member

    missing driver

    found VClone.sys in windows/system32/drivers folder and selected it to continue hardware wizard install...

    Each time I do this the wizard then sets a restore point, begins to copy the driver and then the computer just reboots. Once again, it runs the New Hardware Wizard and process repeats all over again...can't find driver...point to correct folder...restore point....restart...

    tried installing VCD Beta 5.4.2.1 and get exact same pattern.

    At this point, I would be willing to "uninstall" Virtual Clone drive but it's not listed in add/remove programs, either. So, everytime it starts, it runs New Hardware Wizard and if I let it run, it just continues to restart and run it again...

    ANY suggestions???


    thanks
     
    Last edited: Jan 22, 2009
  3. DrNorm

    DrNorm New Member

    still stuck in loop

    spend WAY over an hour or two on this, so far...

    when wizard runs, I am getting the option of selecting VCD ver 5.4.10 or 5.4.2.1 but either way...each time it starts to install, I select the system32/drivers folder and point to the VClone.sys driver and as "installing drivers" message appears, computer reboots and New HW Wizard appears, again. "Found New Hardware Virtual Clone Drive".

    Again, run wizard, again as "installing driver" message appears, computers reboots again.
     
  4. DrinkLyeAndDie

    DrinkLyeAndDie Moderator (en)

    This is something a developer will have to reply about.
     
  5. James

    James SlySoft Development Team Staff Member

    "Something" on the machine appears to be conflicting with Virtual CloneDrive. So you might want to get rid of Virtual CloneDrive for the moment.

    The easiest method is this:

    After reboot, when asked if you want to install the driver, answer "no".

    Now install Virtual CloneDrive again. When asked if you want to install the driver, answer "no". As the setup finishes, you'll get an uninstall option in "add / remove software". Now you can uninstall Virtual CloneDrive completely.
     
  6. Ltrost

    Ltrost New Member

    Same here

    I have the same exact PROBLEM installing version 5.44. Works on my other machins fine. Any ideas?
     
  7. kmansj

    kmansj New Member

    same problem (winxp sp3). I've used this often on other machines. This one is relatively fresh, but just doesn't want to work. It says "Installation failed."